Jump to content
Sign in to follow this  
wizzelone

unwanted sound in SL

Recommended Posts

lately i noticed that i come places and suddenly i hear sound like a movie or something playing.

when i ask other if they hear it  than they say no, no body els seems to hear it.

i tryed to mute every sound option and even the master sound level but that dos not work.

the only thing that works is to tp to some where els and than back or move my camera of to

a sim next door.

dos any one know what this is and more inportend how i can stop this its enoying and it makes

me look as aif i have Schizophrenia because no one els  seems to hear it

 

Share this post


Link to post
Share on other sites

Welcome to Second Life Forums, wizzelone. 

If no one seems to hear it then it could either be because they don't have their sounds set up the same way as yours, or because their camera focus is elsewhere, or because the sound is coming from something attached to you.

However, because you say the sound goes away when you teleport to another location, or you move your camera away, I am inclined to think it is possible there are some hidden noise makers dotted about.  Do you happen to be hearing these sounds in one particular location, ie a Linden home? 

If you press "ctrl" "alt" and "t" all at the same time, it will highlight any invisible prims for you.  Or you can turn on beacons via the menus at the top of your screen to find sound sources. 

In case it is something you are attached to that is creating the sound, try detaching all from your avatar, see if that makes any difference.

Wishing you luck, and hope you will return to this thread often with updates, and the eventual solution.

Share this post


Link to post
Share on other sites

Preferences/Sound & Media

- switch off: Allow Media to Autoplay
- switch off: Play media attached to other avatars

Click on the media button (top right)
more
there is a stop button and a volume slider

Share this post


Link to post
Share on other sites

If you're sure it isn't any of the standard media stuff then look for attachments that may be causing the problem. The Firestorm bridge has been known to go wonky and do things like make sounds like that.

Share this post


Link to post
Share on other sites

What you need to do is clear cache. This has happened to me before. I would hear sounds that no one else could. Clearing  my cache solved the problem. This has happened twice now, and this was the fix for it both times.

Star

Share this post


Link to post
Share on other sites

This has actually happened to me before,I'm not actually sure HOW it happened but somehow my SL bridge became corrupted & kept playing a sound file over & over again that no 1 but me could hear. I had removed all my attachments & eventually worked my way to that being the only thing attached to me & when I removed it; it all stopped. You'll have to go to preferences & there's an option for the bridge,just uncheck the box. Hope that helps you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...