Jump to content
Sign in to follow this  
Aiden Mistwood

Firestorm Viewer Wont Open

Recommended Posts

I've been using Firestorm on my macbook perfectly for the last 3 months... All of a sudden today out of the blue when I try to open it from my desktop my macbook gives me this message.. "Firestorm quit unexpectedly. Click Reopen to open the application again. Click Report to see more detailed information and send a report to Apple." I've deleted the viewer and reinstalled it 3 times with no success. I downloaded Phoenix viewer just to see what would happen and it opened fine, but dear god the graphics are so bad on that thing!!!!!! I've been reading around the forums and there is a lot of people having the same or similar problems as myself but most seem to deal with windows. Anyone have any idea whats going on here? My firestorm will literally not even open up to the log in page once I double click on the desktop that error message comes up. 

 

Any help would be appreciated!

Share this post


Link to post
Share on other sites

...something had to change. If you have auto-update on that could be it.

You don't say whether you did a clean install or not. If you just installed over the top of the old version, it may be a settings issue. 

Try resetting the viewer settings to their default values.

  1. Navigate to the user settings for the viewer.
  2.                 Win7/Vista: C:\Users\<win_login_id>\AppData\Roaming\SecondLife\user_settings
  3.                 Mac OSX: Users/Username/Library/Application Support/SecondLife//
  4. Find the file: settings.xml and rename or delete it.

If you are having a video card/driver problem this may fix the problem.

If the viewer will show the login screen, open Preferences (Ctrl-P) and set the Preferences->Graphics to LOW. Then try logging in.

Try manually clearing the viewer’s cache. For most problems clearing the cache is now a last resort step. But, if the viewer won’t open, this is an easy step that sometimes solves the problem. To manually clear the cache:

  • Navigate to the cache.
  • Windows Vista/7: C:\Users\<win_login_id>\AppData\Local\SecondLife
  • Mac: ~/Library/Caches/SecondLife 
  • Linux:  ?
  • Delete the contents of the SecondLife folder. All of it.
  • Try logging in.

If you have an ATI card try turning off the Catalyst AI in your ATI/AMD/Radeon control panel. For more info on that see: Overcoming Second Life Start-Up Crashes (Era 2009).

Check to see if you have the latest video driver. From time to time the latest driver is not the best and one must roll back one or two versions for things to work. Search the forum for your video card and driver version to see if others are having a similar problem.

On Windows machines try a System Restore to a time when things were working. See: Second Life Viewer Crashes While Starting. (era 2010)

Before tearing your computer apart, try installing the latest Development Viewer. This is a pre-beta version of Linden Lab’s viewer. SL Dev Viewer DL. I am assuming you have already manually cleared the cache.

There are a number of steps recommended by the Firestorm Team for solving the crash problem. See their wiki: Crashing During Install or Startup. These steps work for most viewers.

If you still can’t start, look in the Second Life log file: C:\Users\[win_login_id]\AppData\Roaming\SecondLife\logs.

Start from the end of the file and work your way toward the beginning. You are looking for errors. That text may give you a clue to the problem.

JIRA item VWR-29092 - Second Life Viewer Beta Second_Life_3-3-3-258769 Crashes when starting to load describes the problem they had with the viewer in early 2012. That is supposed to be fixed. 

Share this post


Link to post
Share on other sites

The graphics have nothing to do with your viewer. each and every viewer (set at the same level) will show the exact same look to SL. I would update your drivers and then ask in the phoenix firestorm support group inworld.

 

Share this post


Link to post
Share on other sites

This is really odd.  I had the same problem last night.  I am on Win XP though.  I'd never had a problem with a Viewer not launching before.

I went ahead and did a clean install and that fixed it.  Kind of a pain but I wasn't into trying to do a bunch of diagnostics last night.

Share this post


Link to post
Share on other sites

I got the same problem on my iMac, and a friend has the same problem on his Windows 7 laptop.

This problem came up first after the rolling restart on thursday this week.

The lastest Firestorm version simply keeps crashing on startup every time.

(Logging in with Lumiya2 over my smartphone works just fine.)

 

I switched back to the Firestorm v3.30.24880 and now everything just works fine again!

Share this post


Link to post
Share on other sites

I had this same issue on my mac , I did a clean install and I updated my mac software, then I restarted it and it worked just fine and started up like normal. I hope this helps! <3 - Ayumi Toki -

Share this post


Link to post
Share on other sites
Just now, KaosRainX320 said:

I have the same problem with windows

I think yours might be a different issue to this 2014 post 

  • Haha 1

Share this post


Link to post
Share on other sites

Firestorm is a Third Party Viewer - you will get no help from Linden Lab for it nor is this the proper channel for ANY Support team. 

  • Like 2

Share this post


Link to post
Share on other sites

@KaosRainX320  This is a user discussion forum.  All of us are users like you are.  

This thread was originally about people using the Firestorm viewer - is that what you are also using?  Firestorm is a third-party viewer (not created by Linden Lab) so if you have problems with it, you'd need to contact Firestorm support.

Have you tried doing a clean install of the Firestorm viewer?  (see http://wiki.phoenixviewer.com/fs_clean_install  ) 

Edited by moirakathleen
clarified who I was responding to
  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, KaosRainX320 said:

why would i talk to a user, im only talker to the company, thank you. 

Then you need to file a support ticket to speak to them.  Here you get residents and Solar has told you, for firestorm,  Linden Lab will not help.  MoiraKathleen has suggested you try a clean install

Edited by Cindy Evanier
  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, KaosRainX320 said:

why would i talk to a user, im only talker to the company, thank you. 

Linden Lab Support can be found at https://support.secondlife.com/

Linden Lab only provides viewer support for their viewer, not for issues with the Firestorm viewer.  Linden Lab does display a page which lists approved third-party viewers, which is what you might have seen, but it does not support issues with the third-party viewers. 

  • Like 1

Share this post


Link to post
Share on other sites

No, it isn't. This is General Discussion, under the far more general section of the forum.

Answers is a different section and it is also a place where general users can and will respond. The same for the Technology section you've also posted in. 

You want help with a Viewer that Linden Lab did not make. They will not help you. 

  • Like 2

Share this post


Link to post
Share on other sites
2 minutes ago, KaosRainX320 said:

he's from different company. 

Who is?  We are all residents here, like you. On a residents forum

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...