Jump to content
Sign in to follow this  
Gothic Savira

Having serious issues getting to the land I own

Recommended Posts

Hey all, I own a 1/4 sim parcel on a full sim. For the past few days (since all this unscheduled matenience has been going on)... I've not been able to  log in to my home location. I immediately get sent to a nearby safety hub. Once this happens, I can tp out (eventually) and then get home from there. 

 

 

I know the region is not down as this is just happening on MY parcel .. which makes no sense to me at all. Even setitng the home button and trying that from another location, still fails to get me home. I have a commerical parcel and need to be able to access it at all time .. Any suggestions would be greatly appreciated. 

 

Gothic Savira

Share this post


Link to post
Share on other sites

Thanks for you replies everyone, I've tried all of these things and to no avail as far as restarts go. My sim has been getting restarts for days as part of the maintenence .. and the sim owner has checked in to make sure the sim is up and running .. In spite of all of these efforts, I am still having issues. Been in sl almost 4 years now and have never experienced this before. 

 

I did submit a ticket though, hopefully someone can help. Thanks again!

Share this post


Link to post
Share on other sites

Have you tried reseting "Home"  on your parcel once you do get there?

Also check "about land" teleport landing point........set to "anywhere".

did you try a different viewer?

good luck

dd

Share this post


Link to post
Share on other sites

It seems the problem is fixed, Izzy moved the region to another host and teleporting is okay now, logging into sl to your home parcel will not put you on one of the safe hubs anymore,

regs,

Dargo

Share this post


Link to post
Share on other sites

This seems to be an issue with many residents this week end. You make the 8th person so far that I know of that is having this issue. However  The other 7 I know are all on the secondlife server. I am a bit curious if yours is also the secondlife server. My main sim is on the second life server and as I do not have issues getting to my home in a skybox. If I teleport to ground level I become totally immobile and in short time crash off the grid.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...