Jump to content

viewer issues


fluffyevilbunny
 Share

You are about to reply to a thread that has been inactive for 3334 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

My computer crashed and I am using a temporary machine until I can get it fixed (which will be soon) but is there anyway I can log in temprarily....

 

 

My system is

AMD Athlon(tm) XP 2200

 

I know this is old and outdated but is the best I can do for now..... I tried the old Cool_View and the Phoenix 1185, both would log me in, but crash as the loading finished...

 

does anyone have suggestions

(besides telling me I need a new computer?)

 

 

thank you

Link to comment
Share on other sites

Welcome to Second Life Answers, fluffyevilbunny

You might have answered your own question there :catsad:

For now you could try updating the graphics card drivers on the machine you are using, but if it's sooo old, and not at even minimum specs, you might not be able to access SL with all the full graphics.

However, if it's just for chit chat and socialising, you can still access Second Life via one of the approved third party lite/text-only clients. 

For information about minimum specifications required look here please ...

https://secondlife.com/my/support/system-requirements/index.php?

For further information about third party viewers go here ...

http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to comment
Share on other sites

I am seeming to have a problem as well fluffey...

 

I went to reinstall my viewer and it said can't be write and it gave me a link..it installs the viewer but everything is grey (you can see the shape of the object somewhats but you're an egg shape)

 

I hope you're having the same problem as me? so then I know it's not my computer. I started a full scan 2 hours ago.

Link to comment
Share on other sites

  • Second Life 3.3.4 (262321) Jul 24 2012 04:02:05 (Second Life Release)

    Release Notes

    You are at 164,236.0, 264,329.0, 3,401.4 in KOKOMO COVE located at sim9749.agni.lindenlab.com (216.82.45.83:13003)

    Second Life Server 12.07.24.262437

    Error fetching server release notes URL.

    CPU: Intel® Celeron® CPU E3400 @ 2.60GHz (2593.51 MHz)

    Memory: 2014 MB

    OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)

    Graphics Card Vendor: Intel

    Graphics Card: Intel® G41 Express Chipset

    Windows Graphics Driver Version: 8.15.0010.2202

    OpenGL Version: 2.1.0 - Build 8.15.10.2202

    libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1

    J2C Decoder Version: KDU v6.4.1

    Audio Driver Version: FMOD version 3.750000

    Qt Webkit Version: 4.7.1 (version number hard-coded)

    Voice Server Version: Vivox 3.2.0002.10426

    Built with MSVC version 1600

    Packets Lost: 0/94,814 (0.0%)

Link to comment
Share on other sites

Thank you Cindy for providing these details.  You've been able to log in to Second Life for several months with the Intel G41 built-in chipset, but I'm thinking it's really for less graphically challenging games than the Second Life platform.  I am hoping that people with more experience of this type of graphics set up will come in and correct me if I am wrong.

Also, you don't have a huge amount of RAM there, and might not have enough left to run SL.

So, have a go at cleaning out any unnecessary files and programs from your hard drive, uninstall all of the Second Life components, and start again with the Second Life viewer of your choice.  If you find you run into this crash logger problem once again, have a go with one of the 1.23 code-based viewers, on the list of approved Third Party Viewers, such as Phoenix.

And please keep coming back with a progress report.

Third party viewer list is here ...http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to comment
Share on other sites

I'm on Windows Vista, but I think Windows 7 (or is it Windows XP that you have?) will also have given you a prompt as you've uninstalled Second Life if there are any outstanding components to clear up. 

However, I think you might find this microsoft.com article of use, if you're not used to clearing out old programs. I don't generally like to give links to outside websites, but it's the microsoft official one, and secure.

http://www.microsoft.com/athome/setup/cleansweep.aspx#fbid=J0FAiA_yTbO

Link to comment
Share on other sites

Hello. I'm new here on this forum.

Since 2006 i am on SL, and never had any problems.

Now i had to upgrade, because i bought something, but could not wear it.

So I tried to upgrade, but couldn't find where to do that. Normally, i saw it on my screen and only had to click it for the upgrade.

So someone told me to get the Phoenix Viewer. I got that and tried to download, but that didn't work. Everytime the download was almost ready, most of the time at 97%, it stopped. I tried that several times.

I got back on SL, but what a (unhappy) surprise. My avatar looked like it was about a year ago, and several items are no longer in my inventory.

So i tried the SL Viewer Beta, it did download, but when I came on SL, everything was PINK :matte-motes-confused: I hate pink

Well, back to basics, and now i can come on SL, but not like before i tried to upgrade.

Phoenix doesn't download the full 100%,  
SL Viewer Beta makes everythink pink.
Firestorm doesn't download at all.

So, it would be very nice if i could get some help.

Link to comment
Share on other sites

Welcome to the Forums, Abajomy. It sounds like you're going through a pretty bad phase in SL at the moment. 

If you've been having no problems since 2006, that's excellent, and hopefully, one by one the residents here will be able to help you sort out the ones you have currently.

The pink issue has been common with many residents who have been using ATI graphics cards.  Sometimes simply visiting the website for the graphics card and updating the drivers has helped.

Because I want you to get the best possible assistance, and it sounds like you have several issues going on at once, could you please add your full computer specifications to this thread.

Other responses will follow.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3334 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...