Jump to content
Sign in to follow this  
Abu Ashby

llHTTPRequest responding with error 104 Connection reset by peer

Recommended Posts

Hi,

I made a tool that connects to my php site to send and receive latest info. But since 26th of July, object gets response from the site with error 104 connection closed by peer. Weird thing is, I havent managed to witness the problem on my object but bunch of our testers get it frequently. What could be causing the issue? Is the problem on the website or in SL?

Thanks,

Abu

Share this post


Link to post
Share on other sites

It is a server error. What is strange though, you shouldn't be getting a 104 in the first place. Usually, it indicates some kind of internenal error in the configuration of the server, as far as I remember.

Share this post


Link to post
Share on other sites

thanks for the information, i will be looking for the solution on the server end then. ill keep this thread posted on the progress.

Share this post


Link to post
Share on other sites

This error disappeared as mysteriously as it started. For me it seemed something was going on in SL servers as I didnt cahnge anything on the database server side.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...