Jump to content
  • 0
Sign in to follow this  
DareToBeMe

I'm using viewer 2. at bottom of screen it reads "mesh queue-319 pending. plus I can' t see any mesh

Question

  • 0

I used to see that message every once in a while also. Relogging made it go away. 

You cannot see mesh? 

I used to have that problem also. What worked for me and a few others was setting Mesh Max Concurrent to 1000 and using Google's DNS and then hitting the clear cache button.

I hope you meant V3 not V2.

http://community.secondlife.com/t5/Second-Life-Viewer/Mesh-is-invisible/m-p/1601963#M15258

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I used to see that message every once in a while also. Relogging made it go away. 

You cannot see mesh? 

I used to have that problem also. What worked for me and a few others was setting Mesh Max Concurrent to 1000 and using Google's DNS and then hitting the clear cache button.

I hope you meant V3 not V2.

http://community.secondlife.com/t5/Second-Life-Viewer/Mesh-is-invisible/m-p/1601963#M15258

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...