Jump to content

How to stop other peoples music from playing on my parcel


You are about to reply to a thread that has been inactive for 4150 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I just got some new land, and i have a music url playing, but i also have other people's music playing from the parcels around me on my land. I can hear it, it plays at the same time as mine. I bring up the nearby media, and 3 other parcels music are playing on my land. I own the land, so i have all rights on the parcel. Is there a setting that I am missing to stop other peoples music playing on my land? I looked at the prims, no one has any thing on my land other than me. So, it can't be an object. There is a club next to me i think and i can hear their radio. Please let me know how to stop this, its driving me nuts, lol. I just want my own music url to play, thats all. Take the rest off the list of nearby media/music.

 

Thanks

Link to comment
Share on other sites

Is it possible you have turned on auto play media? If so. It will also play prim media that users have around ..

There is also a parcel setting to restrict sounds and gestures to this parcel only. But i am not sure if that is just to keep your own sounds from traveling off of your own parcel or visa versa... AbountLand Sound tab

Link to comment
Share on other sites


Dilbert Dilweg wrote:

Is it possible you have turned on auto play media? If so. It will also play prim media that users have around ..

^^that

turn off autoplay in your Prefs. then touch start your own player manually

if you wants to leave autoplay on then find/cam the other media players and touch stop them. when you do that it only turns off on your viewer. they still keep playing for other people. so is no harm to do that. but if you leave and come back to your parcel then will have to turn them off again

+

if is not autoplay doing it to you then is a bug. some people have been reporting it as well as me. i made a jira about it. but it got moved to SEC so cant point you to it

Link to comment
Share on other sites


Qwalyphi Korpov wrote:


Amethyst Jetaime wrote:

It is shared media (web on a prim) that you are hearing.  Send a notecard to your neighbors explaining the situation and ask them politely  to restrict sounds to their parcel .  There is no reason why they shouldn't. Hopefully they will comply.

I'm sorry to say restricting 'gesture and object sounds to this parcel' doesn't affect media on a prim.  It still will play and be heard on the nearby parcels - depending on viewer preference settings of course.

That's just lame. If sound can't be restricted in the land tools they should give us a screen control to turn it off by source, like you can for voice.

Link to comment
Share on other sites

  • 6 months later...

in the 4.3.1.31155 version of Firestorm, you can bring up a list of media, listed by either on the parcel you're on, on nearby parcels, or all.. and you can stop/start each one individually. Just hover over the top right media controls and the list will pop up.

Link to comment
Share on other sites

Amethyst Jetaime wrote: "That's just lame. If sound can't be restricted in the land tools they should give us a screen control to turn it off by source, like you can for voice."

I think, it is possible. But possibly only for direct land owners.
Case at hand: Last year I had rented a parcel on Zindra, behind me a permanent no-show had rented one
from a different landlord. This no-show resident had a strange device running, which produced a humming noise - 24/7.
It was audible on all parcels around that one - except mine. As soon as I was on my parcel - Silence.
So it seems possible to set a parcel onto a different audio 'channel'.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4150 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...