Jump to content
Sign in to follow this  
Seven Paragorn

Mesh is invisible!

Recommended Posts

No matter what I try, I can't see mesh. I have the latest official viewer installed, I tried various third party viewers. I tried reinstalling the viewer. Playing with the graphics settings, setting them to max. I made sure that Basic Shaders and Hardware Skinning are turned on. I tried the MeshMaxConcurrentRequests trick. Nothing works.

I don't see any indicators that something is wrong, no warning icons where mesh should be. No spheres or random primitives as placeholders. Just, nothing.

My avatar is wearing mesh boots and hair, they show up as worn in the outfit menu and inventory. Yet it looks like she's not wearing them. I tried rezing both of those items on the ground and still nothing. It looks like I didn't rez anything at all. I tried selecting the area and something strange happens. It appears as if I am selecting an invisible cylinder. The glowing selection effect at least shows this. But the object isn't visible when I don't have it selected in build mode. I can see the name of the object in the build menu, so I know it is the same one I just rezed.

My computer is a MacMini, fairly new. I got it last year.

Here are the basic specs:

Processor 2.5 GHz Intel Core i5

Memory 4 GB 1333 MHz DDR3

Graphics AMD Radeon HD 6630M 256 MB

Software Mac OS X Lion 10.7.4

Just to clarify, I was using a different computer for sl before. I could see mesh fine (why I'm actually wearing mesh). This computer (the mac mini) has never been able to see mesh.

Does anyone else have this problem? I'm complerely at a loss at this point. I tried a bunch of different things and nothing seems to work. Any suggestions?

Share this post


Link to post
Share on other sites

I googled ATI Radeon 9200 card and it's really old from 2003. So I think my card should be fine, it's fairly new. What do you mean by setting the lod to 4? I have the object detail set to high in the graphics settings. I also played with the RenderVolumeLOD debug setting. Setting it to 4 didn't make mesh appear.

Share this post


Link to post
Share on other sites

Mesh is sometimes invisible to me, but it goes away after a fresh log in.

Steps to raise LOD on a mac:

turn on the Advanced menu CMD ALT SHIFT D

Show Debug Settings

Search for "RendervolumeLODFactor"

change value to 4.

its nearly always too low for good viewing. You'll start doing this routinely after a while:matte-motes-big-grin-wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...