Jump to content

Ultra Graphics Settings and Shadows


Caleb Molko
 Share

You are about to reply to a thread that has been inactive for 3308 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all,

 

Just wondered if anyone can suggest some advice.

I have just got a new laptop, spec below, and I am using Singularity. Whenever I choose Ultra graphics or enable shadows, my view has a fit an freezes until I drop the graphics down or turn off shadows. 

 

Can anyone advise why this could be happening and perhaps some fixes as I can't see why my system canno handle it. Especially as my desktop only has an i3 intel chip and a nVidia GTX 460 graphics card.

 

Thanks in advance!

Operating System
MS Windows 7 Home Premium 64-bit SP1

CPU
Intel Core i5 @ 2.50GHz 114 °F
Ivy Bridge 22nm Technology

RAM
8.00 GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard

Graphics
Generic PnP Monitor (1366x768@60Hz)
NVIDIA GeForce GTX 660M
Intel(R) HD Graphics 4000

Hard Drives
758GB SAMSUNG SAMSUNG MZMPC064HBDR-000 (SSD)
Seagate ST750LM022 HN-M750MBB (SATA) 114 °F

 

Link to comment
Share on other sites

If your laptop has Nvidia Optimus, perhaps it's just using the HD 4000 integrated graphics when in Second Life and not the discrete graphics card. This was certainly an issue last year but I haven't seen any threads about this for a while. Check it out anyway. Remember that Optimus will not change to discrete card while on battery power.

http://community.secondlife.com/t5/Technical/how-to-fix-nvidia-s-optimus-to-recognize-second-life/qaq-p/980637

http://jira.phoenixviewer.com/browse/PHOE-3059

https://jira.secondlife.com/browse/VWR-26533?

http://community.secondlife.com/t5/Technical/I-have-Gforce-gt-550m-gaphics-card-in-which-sl-sends-me-a/qaq-p/1096501/comment-id/13445

 

Link to comment
Share on other sites

  • 2 months later...

Thanks in advance!

Operating System

MS Windows 7 Home Premium 64-bit SP1

CPU

Intel Core i5 @ 2.50GHz 114 °F

Ivy Bridge 22nm Technology

RAM

8.00 GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

Motherboard

 

Graphics

Generic PnP Monitor (1366x768@60Hz)

NVIDIA GeForce GTX 660M

Intel® HD Graphics 4000

Hard Drives

758GB SAMSUNG SAMSUNG MZMPC064HBDR-000 (SSD)

Seagate ST750LM022 HN-M750MBB (SATA) 114 °F

 

 

 

Late to the party, but what has those specs? I don't know what the problem is, but those ram timings are ugly, bottlenecking vs the cpu.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3308 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...