Jump to content

Kann nicht mehr teleportieren!


You are about to reply to a thread that has been inactive for 2989 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hallo, ich kann schon seit einiger Zeit nicht mehr teleportieren (crashe dann immer und muss mich neu einloggen, komme dann aber meist in der gewünschten Sim an), ich kann sim Grenzen auch nicht zu Fuß oder fliegend überqueren, bzw. sehe ich benachbarte Sims nichtmal. Hilfe?

Ich habe den Firestorm Viewer 4.0.1., Bandbreite 700 (mit 500 gings garnicht mehr), Packetverlust von 0,000% und bei den Scripten siehts so aus: #Firestorm LSL Bridge v2.2: 'EllenBoughen Resident' [38/41] running scripts. 2336Kb consumed for 0.052176ms of cpu time.

Für Hilfe wäre ich echt dankbar.

Link to post
Share on other sites

Die Bandbreit ist so niedrig weil mir dazu mehrfach geraten wurde, weil ich mit W-Lan online bin, ich merk aber keinen Unterschied ob ich nun 500, 5.000 oder 10.000 einstelle, überhaupt kein Unterschied.

Nebenher hab ich nur die normale Windows Firewall laufen, aber natürlich eingestellt, dass sie Firestorm durchlässt und mein AntiVir Programm, das greift aber seltenst mal aufs Internet zu.

Achja, ich sollte noch sagen, dass es mir so geht seit ich umgezogen bin und eine jetzt geringere Bandbreite habe, vorher hatte ich ne 16.000er Leitung und jetzt nur noch ne 8.000er, aber ich denke mir, dass das trotzdem noch genug sein sollte, oder?

Link to post
Share on other sites

Windows Firewall ist diesbezueglich eher nicht das problem. Kannst du aber auch einfach testen: Temporaer deaktivieren und dann schaun ob's hilft.

LL's server schicken Daten mit allgemein nicht mehr als etwa 2500kbps. Einstellungen unter 2500 sollten rezzen in Gegenden in denen man bisher nicht war merklich langsamer machen. Eine 8000kbps inet-verbindung ist definitiv mehr als ausreichend fuer SL

WiFi kann problematisch sein, aber in deinem OP sagtest du dass du 0% paketverlust hast, von daher denke ich nicht dass das ein Problem ist. Das laesst sich aber ebenfalls relativ einfach ausprobieren: Rechner per Ethernet-Kabel an den Router klemmen und ausprobieren ob sich da was aendert.

Was mich stutzig macht ist die Aussage dass du benachbarte regionen nicht mal sehen kannst. Das deutet fuer mich darauf hin dass der Viewer aus irgendeinem Grund die benachbarten Server nicht kontaktieren kann. Gruende fuer sowas gibt's leider etliche. Server-Probleme kann man ausschliessen, denn dann haetten viele das Problem. Also muss es ein Problem entweder mit deiner Internetverbindung sein oder mit Filtern/Software/Einstellungen auf dem Router oder deinem PC. Da ich aber mal davon ausgehe dass deine Internetverbindung ansonsten einwandfrei funktioniert ist es mehr als schwierig das aus der Ferne zu diagnostizieren.

Link to post
Share on other sites

Prüfe doch mal, wie deine Einstellung für die Alterseinstufung ist. Mit dem Firestorm kenne ich mich nicht aus, aber beim normalen LL Viewer findest du das unter > Einstellungen > Allgemein > "Ich möchte auf Inhalte mit folgender Einstufung zugreifen:"

Sollte das bei dir nur auf "G" stehen (Generell), dann ändere es mal auf "G + M + A". Die meisten Regionen in SL sind auf "M" (Moderat) eingestellt. Viele auch auf "A" (Adult). Sollte dein Viewer auf "G" stehen, könnte das deine Probleme auslösen (kein TP, Nachbarsim nicht sichtbar, kein Simwechsel zu Fuß).

Damit die Alterseinstufung richtig angezeigt wird, muss man im Viewer eigeloggt sein. Die Einstellungen im Loginfenster vor der Anmeldung zeigen immer nur "G" an.

Ist jetzt nur mal ein Tipp ins Blaue. Ansonsten empfehle ich auch das, was Jenni schon geschrieben hat. Eventuell auch mal vor einem Teleport alle Attachments und HUDs ablegen, denn ab und zu ist auch ein sehr speicherintensives Skript für solche Fehler verantwortlich.

Link to post
Share on other sites

Also meinte Content Einstellungen sind die ganze Zeit schon G, M, A, daran liegts nicht.

Das mit der Firewall hab ich grad ausprobiert, konnte auch nicht teleportieren als sie aus war und die Nachbarsim hat sich auch nicht blicken lassen.

Ich frag mich ja, warum es in der alten Wohnung ging und hier plötzlich nicht mehr.

Link to post
Share on other sites

Sorry fuer die spaete Antwort.

Um ehrlich zu sein kann ich eigentlich nur noch im Nebel stochern. Wenn sich ISP und Router geaendert haben koennte es natuerlich auch an Einstellungen oder Fehlern im Router liegen, oder eben auch Filter von seiten des Providers. Letzteres ist schwer zu diagnostizieren, da hilft eventuell einfach mal eine Suche im Internet, indem du nach dem ISP und "probleme" suchst.

Anderer Router... da gibt's leider auch nicht gerade wenige Moeglichkeiten. Zum einen koennte es sein dass dein DNS etwas Banane ist und einfach nicht vernuenftig aufloest. Normalerweise bekommst du den ja per DHCP vom Router. Falls deine Rechner-IP aber fixiert ist, steht da eventuell noch der alte DNS drin und das funzt nicht immer. Die Loesung dafuer waere, die DNS vom Router zuweisen zu lassen oder freie oeffentliche DNS zu benutzen. Viele benutzen dafuer die Google DNS Dienste, auf IP 8.8.8.8 und 8.8.4.4 (oder IPv6 2001:4860:4860::8888 bzw 2001:4860:4860::8844).

Der Hintergrund ist folgender: Sollte der DNS auf einen Rechner zeigen der per rate limit (Firewall) geschuetzt ist, koennen mehrfach hintereinander gestellte DNS Anfragen von externen Quellen fehlschlagen. Das ist meist bei ISPs der Fall wenn die mal mit DNS amplification attacks angegriffen wurden.

Sorry.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2989 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...