Jump to content
Sign in to follow this  
lial Andel

Have graphics card ZOTAC GTX680 4GB RAM but not good shadow

You are about to reply to a thread that has been inactive for 2922 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

A little more info would be helpful... Operating System, what viewer etc.pp... all the needed info is in the viewer: Help->About Second Life, then click on Copy to Clipboard and paste that here.

Wild guess would be that either:

* The viewer you're using doesn't recognize the GPU

* Your driver is outdated (or in case of Linux, the useless open source driver installed instead of the proprietary nVidia driver)

Share this post


Link to post
Share on other sites

Exodus Viewer 12.5.25 (0) May 25 2012 06:41:34 (Exodus Viewer DEVELOPMENT) Release Notes CPU: Intel® Core i7-2600K CPU @ 3.40GHz (3392.32 MHz) Memory: 8175 MB OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 680/PCIe/SSE2 Windows Graphics Driver Version: 8.17.0013.0142 OpenGL Version: 4.2.0 RestrainedLove API: (disabled) libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v6.4.1 Audio Driver Version: FMOD version 3.750000 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Not Connected Built with MSVC version 1600

Share this post


Link to post
Share on other sites

Could be two things:

1) If you have a dual monitor setup, try running SL on the primary monitor.

2) With the specific driver you have there's a few reports of people getting bad FPS in some gmes. Rolling back the driver to the previous version seemed to fix it for them, or just wait for a new driver release from nVidia. At least that's what a quick search on the interwebz claims.

Share this post


Link to post
Share on other sites

Since you don't specifically telling us what do you mean by "not good shadow" I guess they have jagged or pointy edges? If so, make sure you enabled application-controlled Anti Aliasing and Anisotropic Filtering in the Nvidia control panel. I don't know about Exodus, but in the current official SL Viewer, you can set the Anti Aliasing level, manually enable or disable Anisotropic Filtering, and if you enabled Developer menu, you can turned on "SSAO and shadow smoothing" (or something like that) which makes the graphics look even better. :)

 

Share this post


Link to post
Share on other sites

NVIDIA has beta drivers you can try.

Niran is recommending s roll back to 296.10. I'm running a 560 on 301.42. Shadows seem ok.

I am assuming you can run Exodus and the standard Linden Lab viewer. If the problem is the same in both voewers, that pretty much says it is your video card.

You can also talk to the Exodus dev's and see if they have any ideas.

Share this post


Link to post
Share on other sites

 Exodus has very complex settings for Shadows, just like KIRSTEN viewer used to have, u might wanna play with all thoes buttons, if not, just get another viewer:D

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2922 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...