Jump to content
  • 0

Connection to Second Life Failed?


Scottello
 Share

You are about to reply to a thread that has been inactive for 4363 days.

Please take a moment to consider if this thread is worth bumping.

Question

Alright, Since I can't find a REPLY Function on my questions my only hope is to post this, After 2 whole posts questioning my SecondLife connection I ~THINK~ I can safely assume I have a liable connection to SecondLife, The problem? I still get disconnected every few minutes, The I'm not sure the textures are suppose to render so slowly aswell, I have a below average-decent connection speed with Verizon Wireless as my ISP, My download speed of around 2.50 to 3.20 MBPs and an upload speed of around 0.51 MBPs with around a 45ms Ping. (Accorance to SpeedTest.net) I also have friends here and there saying....

 

Friend A: Verizon SUCKS!

Friend B: Verizon is Decent!

Friend C: Verizon is GREAT!

Friend D: Get AT&T!

Friend E: Get (Insert other ISP Here)

 

With all these people going on and off, I have no clue what's the best for me! It's unbelieveably confusing, I feel like my parents.. Almost 100% clueless of what to do, and I'm ALWAYS On the computer! It's also 9/10 chance I'll have furthur questions about this, So if Someone can please Private Message me if you have the time to answer my questions, Thank you!

Scott~.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

That speed is fine for SL. Try disabling HTTP Textures in the Develop Menu. You can access this via the Advanced Menu (CTRL+ALT+D) and then selecting Develop Menu or go straight to the Develop Menu (CTRL+ALT+Q).

Use Options > Edit to add comments to your post.

Link to comment
Share on other sites

  • 0

Scott,

Here are some of the things that can ruin your connectivity to SL on a fast FIOS connection

VERIZON ROUTER [don't let the new style router do Packet State Inspection] - My daughter suggested this

THINGS BETWEEN YOUR ROUTER and PC [if Using a Wireless Extender HUB it needs to be N-Class or better at the Router AND at the Extender/HUB AND at the PC as Well] - My daughter Insists on this!

CAT5 or CAT6 Cable to Your PC [test with a new one just in case]

WIRELESS CONNECTION TO PC [Try a CAT5 or CAT6 Cable - Pretty Please ] [microwaving hot-pockets in the room with the wireless router]

PC SOFTWARE [Don't let your Anti-stuff Software scan each and every packet coming in either]

PC SOFTWARE [Don't have Team Viewer 7 Installed or operating when using SL]

More to come.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4363 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...