Jump to content
  • 0

Can't get the Couples Dance balls at a Big Daddy's to work


You are about to reply to a thread that has been inactive for 2600 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

If you have no issues using couples dance balls elsewhere in SecondLife, you have your answer. Visit those places.

It's up to the owners of Big Daddy's to deal with issues their customers are encountering. You usually can't do anything to correct issues on a Parcel/Region that you are not the owner of.

Let the management of BD's know your issues.

My advise to them is to regularly restart their region.

 

  • Like 3
Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

If you have no issues using couples dance balls elsewhere in SecondLife, you have your answer. Visit those places.

It's up to the owners of Big Daddy's to deal with issues their customers are encountering. You usually can't do anything to correct issues on a Parcel/Region that you are not the owner of.

Let the management of BD's know your issues.

My advise to them is to regularly restart their region.

 

  • Like 3
Link to post
Share on other sites
  • 0

I agree with Karen's great answer; it sounds like Big Daddy's is a very laggy venue, and your boyfriend might be suffering with all the extra lag because of his own computer's specifications/performance, which normally would be ok, but everyone in the venue is wearing more scripted attachments than they need to be.  Unless the venue owner is willing to education the patrons about reducing script usage, and does carry out regular region restarts to refresh everything, I would think your boyfriend will continue to have this problem from time to time.

Link to post
Share on other sites
  • 0

Hi Roxy,

i just have the same problem - not at Big Daddy's, but at Runaround Sue's.

It worked until last saturday (July 14th), since then i can't use the couple dance balls any more. My avatar sits on the pink ball, never gets the question to be animated and keeps standing around with "linden ao".

Tried with 4 different viewers - nothing.

Tried with 2 different pc's - nothing.

Took off everything i wore - to be sure, there are no hidden scripts on my av (ok, i left some linden clothing, don't want to get banned there, lol) - nothing.

Tried with two other avatars of me - they can use the dance balls quite normally!!!

I'm confused and despairing .....

Leo

 

 

 

Link to post
Share on other sites
  • 0

I have the same problem, some dance balls work some dont but they all did before the latest update  of the SL viewer. I just end up sitting on the balls no amimation message....even with a third party viewer. Something changed with the latest update and its not effecting eveyone but certainly some, including me 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2600 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...