Jump to content
Sign in to follow this  
Cuerdas Ishelwood

Problem to start client

Recommended Posts

Hi,

I have a big problem when i try to start the client... 

When i click the icon nothing happened. I think is a problem about the pc but.. the last week i bought a new pc and still the same problem..

 

Any solution?

Share this post


Link to post
Share on other sites

Restart/reboot the PC and try again.

Assuming you're running Windows 7, try running it with Administrator permissions. (Right-Click on the icon > Run as Administrator)

Post your PC's operating envrironment to get more specific information.

Post any error messages to give a clearer image of the fault.

Share this post


Link to post
Share on other sites

Sistema operativo MS Windows 7 64-bit SP1

CPU Intel Core i3/i5/i7 @ 3.40GHz

RAM 8GB

Placa base ASUSTeK COMPUTER INC. P8H77-V (LGA1155)

 

No error mesages.. i try to reboot but nothing is happening

Share this post


Link to post
Share on other sites

Not a bad machine. :)

Are you using the standard LL viewer available from http://get.secondlife.com ?

Press Ctrl+Alt+Delete and select Start Task Manager and go to the Processes tab.

Look for any instances of Secondlife.exe, SLvoice.exe, SLplugin.exe. If any are in the list already, close them and re-try launching.

Post anything unusual that you find.

Share this post


Link to post
Share on other sites

Certainly sounds curious.

Assuming you have Administrator permissions on your PC it should launch when double-clicked.

Further steps would be to try temporarily disabling Anti-Malware and Anti-Virus on your PC and try again, but do this only at your own risk.

Not sure I can help further; it's not an issue I've encountered.

It does seem however, that something is preventing it from running.

 

Share this post


Link to post
Share on other sites

I try to close all the programs in the bottom bar and now works, but.. i dont know what program, in the next restart i try to know it.

Other problem... when i set shadows in graphic options the game instant close.

Share this post


Link to post
Share on other sites

Glad you've found a solution.

If it does end up being your Malware or Anti-Virus program, you can always create a 'Rule' permitting full access to your system by SL, and that will bypass the restrictions.

I would avoid Lighting and Shadows for the moment.

Enabling Deferred Rendering loads a heavy, high graphics engine for viewing SL. To get it working (assuming your hardware can handle it) it's best to enable these options after the program is loaded, but before clicking 'Log In'.

Share this post


Link to post
Share on other sites

TEEEEAAAAAAMVIEWER!

I HAVE heard of that problem before, yes. If memory serves, in order to use Team Viewer and Second Life together you need to use a 'Version 1' viewer, such as Phoenix, Imprudence, Singularity or Cool VL.

This will be separate to your installation of the Official Second Life viewer, and as such should be done at your own risk. I also can't be sure how much success you'll have these days, since all viewers have moved on a long way since version 1.23. It's worth a shot, though, if you want to use both services together.

Available from: Third Party Viewer Directory

Sorry that didn't come to me sooner; I assumed it being a new PC it didn't have much other than Anti-Malware/Anti-Virus/Firewall.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...