Jump to content
  • 1
Sign in to follow this  
Jaded Jaxxon

My right click mouse in mouse look to zoom isn't working. It does the opposite.

Question

  • 0

AFAIK, there is no "zoom" in mouselook. You can change the FOV (Field of View) by typing CTRL-8, CTRL-9 and CTRL-0 but that's just the "angle" the camera is showing. It looks sort of like a zoom but it's not really.  Scrolling the mousewheel back always takes you out of mouselook. This for normal viewers. A TPV could change this I suppose.

  • Like 1

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

AFAIK, there is no "zoom" in mouselook. You can change the FOV (Field of View) by typing CTRL-8, CTRL-9 and CTRL-0 but that's just the "angle" the camera is showing. It looks sort of like a zoom but it's not really.  Scrolling the mousewheel back always takes you out of mouselook. This for normal viewers. A TPV could change this I suppose.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have rarely had any reason to use mouselook, so I'm working from memory.  You should normally be able to zoom in and out by using your mouse wheel.  If you use Alt+ LEFT mouse button, you should also be able to zoom in and out by moving the mouse forward or backward. (Moving the mouse left or right when you have the Alt + left button selected will orbit the camera around your focal point. )  If you are having trouble zooming to things that are either very far away or very close, open your Advanced menu  (CTRL + Alt + D) and then UNselect Limit Camera Distance and select Disable Camera Constraints.

Share this post


Link to post
Share on other sites
  • 0

@Rolig, yes but those moves all take you out of mouselook and back into third person following view. Mouselook is intended to be what you see from the avatar's eyes.

Share this post


Link to post
Share on other sites
  • 0

Yup, you're right. I told you that I had rarely had any reason to use mouselook. You used to be able to use Alt +Left mouse button to zoom , but that was changed a while back, I guess. Too bad.

Share this post


Link to post
Share on other sites
  • 0

used the advance seting to disable cam restriants  then you can use ctrl 8 or 9 or 0  8 wil zoom out, 0 will zoom in and ctrl 9 will bring you back to normal

Share this post


Link to post
Share on other sites
  • 0

OK technically if may not have a rigtht mouse click zoom ..You are just imagining things - right?  But yeah it does and I know exactly what you are looking to restore.  It happened to me when I updated Firestorm and was part of the new 'default settings.  Try this:

Go to preferences > Move and View > View > run Distance slider up from default 1.00 to whatever.  The higher the number, the more 'apparent' magnification youi get.   I ran my slider all the way out to 3.00 and now I get a real good 'sniper' zoom using my right mouse button.

 

Share this post


Link to post
Share on other sites
  • 0
On 6/16/2012 at 10:37 PM, Snickers Snook said:

AFAIK, there is no "zoom" in mouselook. You can change the FOV (Field of View) by typing CTRL-8, CTRL-9 and CTRL-0 but that's just the "angle" the camera is showing. It looks sort of like a zoom but it's not really.  Scrolling the mousewheel back always takes you out of mouselook. This for normal viewers. A TPV could change this I suppose.

There is a zoom in mouse look. Whenever I used to go in mouse look and clicked the right mouse button my field of view would become deeper (without CTRL-8 etc). And I would see more of the environment. I've used this for ages when I was using my weapons as a warrior. Always worked up to yesterday. I messed something up when trying to make a snapshot in mouse look, which worked (but that is off topic). 
So anyone who is aware of the right click option and knows where to find it's setting so I can activate it again please stand up and spread the word :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...