Jump to content
  • 0

with the most recent update to Mac viewer i am no longer seeing mesh any suggestions?


Beaux Frequency
 Share

You are about to reply to a thread that has been inactive for 4388 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

Check first in Preferences >> Graphics to be sure that Basic Shaders and Hardware Skinning are enabled.  That's the most common reason for failure to see mesh.  Because you're on a Mac and therefore using an ATI graphics card, you may also have trouble with some OpenGL operations.  Try disabling shadows and see if that helps.

As unintuitive as it sounds, this might also be a DNS issue, a result of an imperfect connection between your computer and SL's servers.  See if if makes a difference to add the Google DNS servers to whatever default servers your ISP gives you ....

  • On your Mac, open System Preferences and go to Network > Advanced > DNS
  • Hit the plus button (+) and type in the numbers 8.8.8.8.
  • Hit the plus button (+) and type in the numbers 8.8.4.4.
    • If you live in Asia or Australia, you will need to use the following numbers instead of those just listed: 208.67.222.222 and 208.67.220.220. Even those in other parts of the world might find this pair to work better, so if you complete the process and find no change, repeat it with this set.
  • Close the System Preferences and restart your viewer.
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4388 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...