Jump to content
Sign in to follow this  
lamaragymnast

missing icontrol menus

Recommended Posts

Be sure you are wearing the "implant" as a HUD.  It should show up as an oval, center bottom on your screen.  The cuffs and collars are only active if you are wearing the implant.

 

Share this post


Link to post
Share on other sites

i did send a notecard to the maker but never got a reply. i do have the oval hud on the screen for it, but when i left click it all that happens is that each time i do that it says touched in local chat (it comes up immediatly twice with the same thing per click on the hud), nothing else happens, however often i click it.

Share this post


Link to post
Share on other sites

That sounds to me as if you've somehow managed to create your own default script in there, by accident.   Take a look at the hud's Object tab in edit mode.   See if you can find any full perms scripts in there called "New Script" (or New Script 1) made by you.   If there are any, delete them and see what happens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...