Jump to content

I cant log in to the SL website on my main account


You are about to reply to a thread that has been inactive for 2930 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Yes same problem here. Support says its a bug and can't help beyond having me use Firefox and clearing DNS cache (niether of these two helped me).

If you've not tried the DNS clearing... go to the command prompt and enter the command "ipconfig /flushdns"

Contact me directly in world if you need more details (I can at least for now still log in to the grid, just not the web site under the transaction/account details section without getting redirected to the 404 Uh Oh it's buggy page).

If anyone else has other suggestion that have worked please let me know. It's been about a week for me. The problem is definately account specific and not a bug on the computer (it affect this account only and exists different computer systems).

Link to post
Share on other sites

Guess LL has forgotten the main rule of internet business, if people can't get online they can spend money with you.  Logins have been a problem for days now and are either slow, can't be done, or crash shortly after entering sl without warning, leaving you with a system is still logging you out message as you try to reenter.  In most cases this has nothing to do with your isp, and is purely a Linden Lab problem, and they are going to great lenghts to divert attention from it.  The results though are clear online numbers continue to fall and as they do LL will make less and less income from its players as the tire of the lack of service cancel their accounts and move elsewhere. 

Link to post
Share on other sites
  • 1 month later...

During my last password change about two weeks ago I also got this 404 error.

Another poster here typed that LL said to not use ascii characters.  I'm not sure I understand this because that link for the ascii chart lists pretty much every key on the keyboard.  So what are we supposed to use for a password change or reset?

So after I read the post, I used an earlier password that I had used for a password change that did work.  Guess what?  It worked again.

So I'm not sure what is going on because the password that did not work for me, contains characters that have been used in part for good password changes.

So here is the password I tried that did not work for me:

HJ6&9@s3cZ(l7<r

All of the special characters have been used in previous passwords that worked good.

 

 

Link to post
Share on other sites
  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...