Jump to content

Can't Log in for over a year


You are about to reply to a thread that has been inactive for 3370 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Well, it has been about a year now, and I still cannot log into SecondLife.  My Last Log-In was in (I think May or June of last year).  I have tried reinstalling the program several times, logging in under different accounts, cleaning out my computer, system restore, and everything else I can think of.  When I go to log in, it just says it cannot log me in.  I cant log in to different locations, or other multiple (old) accounts.  I cannot create new accounts that successfully log in either.

If there are any suggestions on how to remedy this, they would be greatly greatly appreciated.

 

Zarvarza Novelli

Link to comment
Share on other sites

i think you kinda gotta give some details ... like what viewer and version you are trying to log in with, what your computer specs are, an stuff like that.

 

otherwise, its hard for people to give advice.

Link to comment
Share on other sites

SL is not compatible with satellite, wireless or dial up internet servce,  So if you have these, you need to change to DSL, cable or fiber optic high speed service.  If you have this already, be sure that you computer meets the minimum system requirements that can be found here.

If you meet the requirements above and have tried a few different viewers, your next step is to file a support ticket under 'Account Issue", which you can do even if you are not a premium member.

 

Link to comment
Share on other sites


Zarvarza Novelli wrote:

Well, it has been about a year now, and I still cannot log into SecondLife.  My Last Log-In was in (I think May or June of last year).  I have tried reinstalling the program several times, logging in under different accounts, cleaning out my computer, system restore, and everything else I can think of.  When I go to log in, it just says it cannot log me in.  I cant log in to different locations, or other multiple (old) accounts.  I cannot create new accounts that successfully log in either.

 

If there are any suggestions on how to remedy this, they would be greatly greatly appreciated.

 

Zarvarza Novelli

What did you do?!?!? Personally it sounds like you were IP banned. I would echo Amethyst and say file a ticket or even call the help desk.

Link to comment
Share on other sites


Zarvarza Novelli wrote:

I cannot create new accounts that successfully log in either.

 

Sounds to me like it could be an overprotective firewall or virus scanner that might be preventing it. If you have either of these, have you had the same ones installed during the whole time you've had this issue?

Link to comment
Share on other sites


Shockwave Yareach wrote:

IP bans are simple to evade -- just unplug the cable modem from power and the coax for an hour, then plug it all back together again.  The cable modem will get a new IP address at this point.

depends totally on your ISP. Mine issues me a 1 year (I think it is) IP lease, automatic renewal too. So I effectively have a fixed IP address.

Link to comment
Share on other sites


Shockwave Yareach wrote:

IP bans are simple to evade -- just unplug the cable modem from power and the coax for an hour, then plug it all back together again.  The cable modem will get a new IP address at this point.

As jwenting said, it depends on your ISP. I don't have a fixed IP but it takes a lot more than an hour unplugged (cable modem) for it to change. It takes quite a few days of being unpowered before it will change the next time I power up - perhaps a week or so.

Link to comment
Share on other sites

Amethyst

 

You say SL isn't compatible with a wireless connection, yes? Have you anything to verify this? I'm asking, simply because well.. I'm on a wireless connection pretty much all the time I'm in SL. 

The only way it *wouldn't* be compatible, from what I can see, is if it has a really small D/L limit, or really really REALLY low speeds. Other than that, it is possible to use a wireless connection with SL ^_^

Link to comment
Share on other sites

  • 2 weeks later...

i was using my new macbook pro with wireless and second life was great.  then all of a sudden after months it stopped allowing me to log in.  I keep getting the message "darn, you've been logged out.......

so frustrating.

i deleted all second life files and just re-downloaded and still the same message.  it is so frustrating that i cannot seem to connect to anyone at SL to help me.  Especially now that they have my money!

 

 

Link to comment
Share on other sites

  • 4 weeks later...

Without the details of exactly what happens when you try to log in, people are kind of left to guessing...

First, how for do you get? Does it get to the log in screen and then you put your info in, and SL says it cannot log you in? If so, what details does it give? This means - is SL saying it cannot log you in or is your own computer saying it cannot run SL?

If it is your computer - does it just crash in the middle of log-in? If so, try an older viewer. A lot of computers are having problems with this newest viewer, V3 something.... I know mine does.

 

As far as being banned from SL - You have to mess up pretty bad for that to happen. Pretty bad as in - Fraud (like stealing people's money), Creating a viewer that is seriously problematic (Like something called "Emerald viewer" ), creating or participating in a really shady sim like a casino of "wonderland. Basically it has to be real-life illegal stuff. OR something that only experienced SL'ers would have any clue how to commit.

Silly crap like particle griefing or telling land officers where to go is not gonna get you banned from SL.

 

 

Link to comment
Share on other sites


Shiva Draconia wrote:

Amethyst

 

You say SL isn't compatible with a wireless connection, yes? Have you anything to verify this? I'm asking, simply because well.. I'm on a wireless connection pretty much all the time I'm in SL. 

The only way it *wouldn't* be compatible, from what I can see, is if it has a really small D/L limit, or really really REALLY low speeds. Other than that, it is possible to use a wireless connection with SL
^_^

unless your wireless is really bad, meaning you've got some hunk of junk POS wireless is fine. I've been using it for years and no trouble at all. I would look more along the lines of dialup, firewall or a DNS ban if you have a DNS filter on your server. I have a parental DNS ban on our network and I block sites categorized as dating and social networking and SL was blocked due to that so I had to white list the domains.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3370 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...