Sign in to follow this  
Followers 0
Nalates Urriah

Weight Paint Problem Blender 2.63a

3 posts in this topic

I've run into a weight painting problem. Then I ran into a problem uploading an image to the forum. All I get is the error: This file does not appear to have any content. So, I uploaded to my blog... it has content. Anyone know what that is about?

Back to WP prob...

I started playing with weight painting. I am experimenting with making skirts that will work better when one sits. In the process I found some vertices that will not move as I weight them.

As I paint, normally the color changes and the vertex moves. Except for those vertices I have arrows pointing at. They change color but do not move. I've tried changing weight, brush strength, appending to another file, normalizing, auto-normalize... and no joy.

Does anyone have a clue what I may have done or what the problem is?

http://blog.nalates.net/?attachment_id=7565

Windows Vista 32x

Blender 2.63a - CUDA on GTX560 v301.42

Share this post


Link to post
Share on other sites

 Gaia  Clary mesh waight paint tutorial might cat some light on your problem

Share this post


Link to post
Share on other sites

Thanks, forcing those vertices using Automatic weighting broke them fee.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0