Jump to content
  • 0
Sign in to follow this  
regan12345

why is it my mic works but it dosent work on second life i cant work it out the only thing iv though

Question

  • 0

Configuring device settings

Your device settings determine the microphone and speakers that Second Life uses. To configure  your device settings:

  1. Choose Me Preferences.
  2. Click the Sound & Media tab.
  3. Click the Input/Output devices button.
  4. Click the Input dropdown to select a device for your microphone
  5. Click the Output dropdown to select a device for your speakers.

In some cases, you may need to exit and restart the Second Life Viewer.

 

Troubleshooting

If you are having voice issues, check the following: 

  • Make sure you've downloaded and are using a Second Life Viewer that has voice chat. Voice is part of the standard Second Life Viewer, but some unsupported alternate viewers exclude it.
  • Make sure  Skype isn't running. Even if you're not engaged in a Skype call, having Skype open can affect your audio settings.
  • Check your Viewer preferences:
    1. Choose Me > Preferences.
    2. Click the Sound & Media tab.
    3. Make sure the Enabled checkbox next to Voice Chat is selected.
    4. Check that the Voice Chat slider is at a good level (it's halfway by default) and not muted.
  • Ensure the estate you're on is voice-enabled:
    1. Click World > Region / Estate.
    2. Click the Estate tab.
    3. Check that Allow Voice Chat is selected.
  • Ensure the parcel you're on is also voice-enabled:
    1. Click World > About Land Place Profile.
    2. Make sure Voice is On.

If your volume works but some people can't hear you, your microphone:

  • May be too far away.
  • May not be working properly.
  • Settings may be incorrect or have changed for some reason.

If you've followed all these steps and voice still doesn't work, make sure your headset and/or microphone are set up properly as detailed above. Also check if your headset or mic has a mute switch and it is off. The same goes for mute settings on your computer.

 

http://community.secondlife.com/t5/English-Knowledge-Base/Using-voice-chat/ta-p/700169

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Configuring device settings

Your device settings determine the microphone and speakers that Second Life uses. To configure  your device settings:

  1. Choose Me Preferences.
  2. Click the Sound & Media tab.
  3. Click the Input/Output devices button.
  4. Click the Input dropdown to select a device for your microphone
  5. Click the Output dropdown to select a device for your speakers.

In some cases, you may need to exit and restart the Second Life Viewer.

 

Troubleshooting

If you are having voice issues, check the following: 

  • Make sure you've downloaded and are using a Second Life Viewer that has voice chat. Voice is part of the standard Second Life Viewer, but some unsupported alternate viewers exclude it.
  • Make sure  Skype isn't running. Even if you're not engaged in a Skype call, having Skype open can affect your audio settings.
  • Check your Viewer preferences:
    1. Choose Me > Preferences.
    2. Click the Sound & Media tab.
    3. Make sure the Enabled checkbox next to Voice Chat is selected.
    4. Check that the Voice Chat slider is at a good level (it's halfway by default) and not muted.
  • Ensure the estate you're on is voice-enabled:
    1. Click World > Region / Estate.
    2. Click the Estate tab.
    3. Check that Allow Voice Chat is selected.
  • Ensure the parcel you're on is also voice-enabled:
    1. Click World > About Land Place Profile.
    2. Make sure Voice is On.

If your volume works but some people can't hear you, your microphone:

  • May be too far away.
  • May not be working properly.
  • Settings may be incorrect or have changed for some reason.

If you've followed all these steps and voice still doesn't work, make sure your headset and/or microphone are set up properly as detailed above. Also check if your headset or mic has a mute switch and it is off. The same goes for mute settings on your computer.

 

http://community.secondlife.com/t5/English-Knowledge-Base/Using-voice-chat/ta-p/700169

Share this post


Link to post
Share on other sites
  • 0

Viewers play a minor part in voice functionality. The bulk of voice support is given by the external application called SLVoice, which is made by the SL voice provider, Vivox. Voice failures are almost always due to one of the following reasons:

  • Your ISP is throttling or blocking the voice service;
  • failure of the Vivox service;
  • voice issues on the region you are on;
  • voice being throttled by bandwidth set incorrectly - please check it by following the instructions here;
  • voice hardware (mic, headset) not configured correctly in your operating system settings;
  • voice hardware not configured correctly in the viewer;
  • another application has your voice hardware in use (example, Skype);
  • your anti virus software has “mangled” the voice application; see here.

You can test voice by going to Voice Echo Canyon. If voice is working correctly for you, anything you say there will be echoed back to you.

There's more to learn here >>> http://wiki.phoenixviewer.com/fs_voice

Share this post


Link to post
Share on other sites
  • 0

I FINALLY figured out that the Problem is for Macs and the voice error in SL. When people tell you to turn off your Firewall, do not listen to them. I found out you have to turn it on. After I did this, my mic started working again. And make sure the setting on the voice in preferances in all correct too. Hope this helps! :)

Share this post


Link to post
Share on other sites
  • 0

You shouldn't turn your firewall off, except very briefly as a test. The firewall is there to protect you, after all. What you should do is create an exception for your viewer and for SLPlugin.exe and for SLVoice.exe (or their Mac equivalents). That way, the firewall will not block information that is coming from any of those three sources, but will still protect you from other Internet problems. You should do the same thing with your anti-virus program.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...