Jump to content

Slow/stalled group/search data retrieval and notice submission?


You are about to reply to a thread that has been inactive for 3322 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Anyone else seeing *very* slow retrieval of group info and search results? I'm also finding it impossible to submit a group notice. As an aside, although I only tried it once, I got the "to Unknown" response making a L$ payment, although looking at my transaction log shows the money went to the right place.

Link to post
Share on other sites

I've seen it only with group infos taking forever to load. Not all groups and not every time. Chat still doesn't work.. Notices and payments were fine for now. Search is surprisingly great!

But sometimes I have troubles with posting snapshots to my feed. Its taking forever, even if I close the snapshot window and open it again, it just puts another snapshot and tries to post it. Only thing I can do is to relog.

Also, when I upload temporary texture, every now and then it uploads as blank grey. Permanent are fine and fast to upload.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3322 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...