Jump to content
Sign in to follow this  
Muireann McMillan

OpenCollar relay

Recommended Posts


I have OpenCollar troubles again, with a different sub (this time, a girl).

Her collar just does not show a relay menu. She had a different relay that rfailed, and I wanted to control her relay anyway - so she removed the other relay. hen we tried taking collar off and on, we tried relogging.. still, no relay menu!

The collar is "celtic knot", recently acquired in "OC temple".

How can we fix this?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...