Jump to content

SL Plug-in


You are about to reply to a thread that has been inactive for 3414 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Downloaded the newest beta viewer this morning (OSX). Discovered the "share inventory" function was borked. Relogged with an earlier non-beta viewer, sent a texture, tried sending a notecard, the viewer crashed. Relogged with the new beta viewer, sent the notecard, logged out.

Then I noticed my computer (2 yr. old MacBook Pro) wasn't cooling down. Opened Activity Monitor. There were three iterations of "SL Plug-in" running my CPUs at 90%+. I stopped all three and the temperature fell back to normal. So what is SL now sticking on my Mac?

Off to run disk utilities...

Link to comment
Share on other sites

When testing later, remember you could have up to five slplugins running while inworld, media, search, login page, help and I think the side buttons (side panel used one slplugin so I assume the new buttons do too).

The Jiras on slplugins not closing are pretty much dead now although one person did report it still occurring at times in 3.x.x viewers in March 2012.

https://jira.secondlife.com/browse/VWR-18250

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3414 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...