Jump to content
You are about to reply to a thread that has been inactive for 3060 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Downloaded the newest beta viewer this morning (OSX). Discovered the "share inventory" function was borked. Relogged with an earlier non-beta viewer, sent a texture, tried sending a notecard, the viewer crashed. Relogged with the new beta viewer, sent the notecard, logged out.

Then I noticed my computer (2 yr. old MacBook Pro) wasn't cooling down. Opened Activity Monitor. There were three iterations of "SL Plug-in" running my CPUs at 90%+. I stopped all three and the temperature fell back to normal. So what is SL now sticking on my Mac?

Off to run disk utilities...

Link to post
Share on other sites

When testing later, remember you could have up to five slplugins running while inworld, media, search, login page, help and I think the side buttons (side panel used one slplugin so I assume the new buttons do too).

The Jiras on slplugins not closing are pretty much dead now although one person did report it still occurring at times in 3.x.x viewers in March 2012.

https://jira.secondlife.com/browse/VWR-18250

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3060 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...