Jump to content
  • 0

Obsolete System Requirements listed in Wiki. Will there be an update soon?


You are about to reply to a thread that has been inactive for 3220 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Just becasuse you cant find them on Nvidia site for sale doesnt make them obsolete.

9800GT still works great in SL So if you dont want to buy an Old one then buy a new one. The system requirements sholdnt tell you what to buy. Only tells you the minimum you need to play

Of course Nvidia will move out some older GPUs to sell the New Gpus they crank out daily now..

 

P.S. Linden Lab doesn't answer these

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Just becasuse you cant find them on Nvidia site for sale doesnt make them obsolete.

9800GT still works great in SL So if you dont want to buy an Old one then buy a new one. The system requirements sholdnt tell you what to buy. Only tells you the minimum you need to play

Of course Nvidia will move out some older GPUs to sell the New Gpus they crank out daily now..

 

P.S. Linden Lab doesn't answer these

Link to post
Share on other sites
  • 0

For what it's worth, my GeForce 9800 continues to handle SL just fine.  I use Firestorm every day.  As Baloo says, the posted specs may be out of date, but they are minimum specs.  Get something heftier and it will almost certainly work.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3220 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...