Jump to content
  • 0
Sign in to follow this  
Schdeuph Rosca

I appear offline though I'm online, friends who are actually online are shown offline to me

Question

  • 0

Wait, you are talking about beta grid. Are you on Aditi? This grid does not reflect your real SL friends list or LL balance. Do you have the same problem when you log to the main grid (Agni)? Have you tried changing your starting location? Have you tried a full clean reinstall of the viewer? You can add info: Options button at the top right corner of your question, Edit to add text.

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

http://wiki.phoenixviewer.com/doku.php?id=clean_reinstall

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Wait, you are talking about beta grid. Are you on Aditi? This grid does not reflect your real SL friends list or LL balance. Do you have the same problem when you log to the main grid (Agni)? Have you tried changing your starting location? Have you tried a full clean reinstall of the viewer? You can add info: Options button at the top right corner of your question, Edit to add text.

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

http://wiki.phoenixviewer.com/doku.php?id=clean_reinstall

Share this post


Link to post
Share on other sites
  • 0

I'm not on the Beta Grid, I do have this problem on the Main Grid.

But I logged in there to try the old "update your account yourself on the Beta Grid" trick.

Thanks for the answer though.

Yes, I did clean installs of all viewers I got, also tried older versions.
Nothing lead to a solution so far.

Share this post


Link to post
Share on other sites
  • 0

I am sorry I dont have an accurate answer... Hopefully someone will come with a reply...... Otherwise, you may submit a support ticket Schdeuph, I wish you the best of luck, sincerely

 

Share this post


Link to post
Share on other sites
  • 0

Whenever I hear of people not being shown online when they are online, friends showing as not online when they are, and stuck presences (ghosted) the first thing that comes to mind is it's a communication issue between the LL servers and the client. Something just isn't being communicated properly. The problem could be with the server(s) or LL's network before it gets booted to the Internet. When that happens, the problem is fairly widespread and might exist for a few hours but very seldom longer than that (the exception might be a region having the problem and no one reports it.......that happens with private regions quite often). The other, more common reason for the problem is on the users end.....their home network, NIC, faulty cable, flakey wireless connection, or their router and modem need rebooting (like everything else computer, those two devices occassionally need a fresh start). That would be my first suggestion to try.......reboot your router and modem. Simply unplug the devices from their electrical source for 3 to 5 mins, plug back in, wait for the lights to settle to their normal blinking routine, then restart you computer to re-establish your Internet connection. Try SL again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...