Jump to content

Issues with typing text when my HUD is off


You are about to reply to a thread that has been inactive for 3428 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello everyone! I am shooting a machinima and I need to type commands in the chatbox in Second Life while I am shooting, but it doesn't accept me hitting "enter" when my HUD is off. So in other words, my HUD is off and I want to type /202 cam1   and I hit enter so it appears in chat, causing a command to happen. However, I literally have to turn my HUD back on (ctrl, start, alt, F1) for the text to appear in chat. It never used to do this. I can still type and communicate with my hud off. Is there any way I can enable this again?

Link to comment
Share on other sites

I've never heard of this, but there maybe two reasons.  Perhaps you need to detach your HUD if its keeping you from doing this and is the culprit, assuming its your AO and not a camera HUD. It also maybe just a bit of SL weirdness that will go away either on relog or eventually by itself. Weirdness happens

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3428 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...