Jump to content
  • 0

My avi wont rebake and is stuck as a cloud. I have tried everything


MizzVenom
 Share

Question

  • 0

You See Yourself as a Cloud, or Ruthed, or Are Unable to Edit Your Appearance

NOTE: If you have RLV enabled, please disable it and relog before attempting anything which entails wearing or removing clothing or attachments.

-    Your inventory needs to be fully loaded before you will bake. Click on the Recent tab of the Inventory window. Make sure that the inventory count doesn't say “Fetched” or “Fetching”; if it does, your inventory is still loading. Let it finish. If it isn't moving, try typing random characters into the inventory search box.

-    If you wear more than one tattoo layer, then this may be the cause of your issue. There is a known bug, inherited from LL V2 code (Ref. LL JIRA VWR-25775). Try removing all tattoo layers and then rebake (Ctrl-Alt-R). Once you have rebaked, add the tattoo layers back, then rebake again. Should one or more layers not appear, then try going into Edit Appearance and edit any tattoo layers which you can edit, to force the textures to load.

-    Change your active group.

-    Rebake (Ctrl-Alt-R) - a few times.

-   Right click yourself and select Edit Shape (and try to edit anything and save the difference); exit. (If you cannot edit your shape, then continue with the steps below.)

-    Replace your hair base with a different one, if it lets you. If that works, you can then replace it with your usual one.

-   Open Preferences / Graphics / Rendering (tab) and decrease Max number of concurrent HTTP GET requests by half, then try to rebake with Ctrl-Alt-R. If that doesn't help, then …

-    If your issue is specifically that your avatar textures remain blurry, or that they become “crisp” then, blur, endlessly:
    in Preferences / Graphics / Rendering (tab), disable Use HTTP Textures. Then relog.
    If this still doesn't fix, then go to Preferences ? Network & Cache and click the Clear cache button - then relog.

-    Check your bandwidth, as described above; you should also see whether resetting your modem and/or router clears the problem.

-   If you use Norton Anti Virus - or any of the Norton suite of utilities, try disabling them, then relogging. Norton has been known to inhibit textures from loading.
-
    Make a new temporary folder, and put into it a copy of your shape, skin, hair base, eyes. Then right click on the folder name and Replace Outfit (not Wear, that will not work).

-    If this too fails, you will need to try the Craig or Katie avatars. For this, please join one of the Phoenix in-world support groups and request it. The groups are listed here; or you may contact one of support team directly.

-    Go to Develop (Ctrl-Alt-Q to activate) / Avatar / Character Tests / Test Male/Female
    (this will turn you into a ruthed/noobie avi, and you'll have to rewear all your normal skin, clothes and attachments)
    Rebake - and again - and again. If that works, replace your normal avatar in this order: Hair base, eyes, shape, skin, hair, shirt, pants, shoes, etc.


  • Like 2
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

You See Yourself as a Cloud, or Ruthed, or Are Unable to Edit Your Appearance

NOTE: If you have RLV enabled, please disable it and relog before attempting anything which entails wearing or removing clothing or attachments.

-    Your inventory needs to be fully loaded before you will bake. Click on the Recent tab of the Inventory window. Make sure that the inventory count doesn't say “Fetched” or “Fetching”; if it does, your inventory is still loading. Let it finish. If it isn't moving, try typing random characters into the inventory search box.

-    If you wear more than one tattoo layer, then this may be the cause of your issue. There is a known bug, inherited from LL V2 code (Ref. LL JIRA VWR-25775). Try removing all tattoo layers and then rebake (Ctrl-Alt-R). Once you have rebaked, add the tattoo layers back, then rebake again. Should one or more layers not appear, then try going into Edit Appearance and edit any tattoo layers which you can edit, to force the textures to load.

-    Change your active group.

-    Rebake (Ctrl-Alt-R) - a few times.

-   Right click yourself and select Edit Shape (and try to edit anything and save the difference); exit. (If you cannot edit your shape, then continue with the steps below.)

-    Replace your hair base with a different one, if it lets you. If that works, you can then replace it with your usual one.

-   Open Preferences / Graphics / Rendering (tab) and decrease Max number of concurrent HTTP GET requests by half, then try to rebake with Ctrl-Alt-R. If that doesn't help, then …

-    If your issue is specifically that your avatar textures remain blurry, or that they become “crisp” then, blur, endlessly:
    in Preferences / Graphics / Rendering (tab), disable Use HTTP Textures. Then relog.
    If this still doesn't fix, then go to Preferences ? Network & Cache and click the Clear cache button - then relog.

-    Check your bandwidth, as described above; you should also see whether resetting your modem and/or router clears the problem.

-   If you use Norton Anti Virus - or any of the Norton suite of utilities, try disabling them, then relogging. Norton has been known to inhibit textures from loading.
-
    Make a new temporary folder, and put into it a copy of your shape, skin, hair base, eyes. Then right click on the folder name and Replace Outfit (not Wear, that will not work).

-    If this too fails, you will need to try the Craig or Katie avatars. For this, please join one of the Phoenix in-world support groups and request it. The groups are listed here; or you may contact one of support team directly.

-    Go to Develop (Ctrl-Alt-Q to activate) / Avatar / Character Tests / Test Male/Female
    (this will turn you into a ruthed/noobie avi, and you'll have to rewear all your normal skin, clothes and attachments)
    Rebake - and again - and again. If that works, replace your normal avatar in this order: Hair base, eyes, shape, skin, hair, shirt, pants, shoes, etc.


  • Like 2
Link to comment
Share on other sites

  • 0

Yesterday i spent loads of linden on going flat chest maitreya with a lelutka river head and today i was stuck as a cloud for hours despite trying all of the above .

Ultimately the fix was to change outfits for an old av .

But now all my inventory is in the trash folder and i have a folder showing "new inventory one item recieved" ???

Edited by cunomar
Link to comment
Share on other sites

  • 0
4 hours ago, cunomar said:

Yesterday i spent loads of linden on going flat chest maitreya with a lelutka river head and today i was stuck as a cloud for hours despite trying all of the above .

Ultimately the fix was to change outfits for an old av .

But now all my inventory is in the trash folder and i have a folder showing "new inventory one item recieved" ???

Well first of all, DON'T empty your Trash folder!!!!!!!!! Then restore all that stuff out of trash and back into your inventory.

Link to comment
Share on other sites

  • 0

In addition or rather prior to doinmg all the stuff mentioned in the post of 2012: Despite wearing a mesh head, make sure that you are wearing all common avatar components and eventually replace a faulty one. That being: a shape, a base skin, eyes, eyebrows/hairbase, didIforgetathing.

... and don't emply your trash in that case...

... and please do start a new help thread next time instead of using an ancient remotely related answer, please...

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...