Jump to content
Sign in to follow this  
Phil Deakins

Unscheduled Maintenance [COMPLETED]

Recommended Posts


Phil Deakins wrote:

I wasn't watching but I've changed the thread title accordingly.

Someone said that they've closed logins again but I just ran one of my bot programmes and the first one logged in without any difficulty.

I logged my main in while the going was good and I've been using it to work on a script - editing, testing, and saving without any problems. I haven't tried to TP anywhere though.

thats cause you haz an experience hehehe

i do the same thing..if i get in after something like this..i stand still as a deer in hunting season and just wait..deer_headlights600.jpg

 

then when i feel the coast is clear...

i turn everything on and make as much noise as i can!!!

cause i haz an ebil in me that has to come out sometimes :matte-motes-evil-invert:hud stuff1.png

Share this post


Link to post
Share on other sites


nikkiadore wrote:

I think there is some more free space on your screen... 2-3 more HUDs could fit also :matte-motes-big-grin-squint:

i had to minimize those so i could write all that stuffs hehehe

Share this post


Link to post
Share on other sites

Be careful!  The grid-status page still says: "During this time, please refrain from making in-world purchases or L$ purchases.  Please follow this blog for any updated information."

Share this post


Link to post
Share on other sites


PeterCanessa Oh wrote:

Be careful!

 

Too late .. I think I' m stuck in a region while crossing it .... :robotindifferent:

ETA : Pfew ... made it back home. I clean up that bike that' s hanging around somewhere in that region I left later....

Share this post


Link to post
Share on other sites

I was able to log in a couple of hours ago, then got booted off, now it gets to requesting region handshake and I get the pop up saying it's either the grid or my connection. Obviously it's NOT my connection, rebooted the modem, and still no luck and this WOULD happen on my day off...sigh....I want my SL! Anyone STILL not able to get in????

Share this post


Link to post
Share on other sites

*Sighs* please don't rub it in......*smiles*

 

Edited: Just logged in with an alt and had no trouble whatsoever....I simply do not understand why on the computer, an alt can log and and the main can't....guess I'll go play ANOTHER game....sigh......

Share this post


Link to post
Share on other sites

Yay, I was able to log on AND finish my build, I still had some minor inventory issues, but nothing I haven't seen a hundred times before.  Now that I've said that, I won't be able to log in for the rest of the night.

Share this post


Link to post
Share on other sites

Sometimes it just depends on which login-server of the cluster, which inventory-asset-server of that cluster and which region-server of that cluster you happen to get.  If you keep rolling the dice they'll eventually all come up sixes.  That doesn't mean anything will work or be consistent once you are in-world though.  SL is broken, don't do anything you can't afford to break.

Share this post


Link to post
Share on other sites

Oh I know that! LOL. Was able to log into Smith after I cleared by cache but couldn't TP anywhere, I guess my home is on one of the servers that is still down. God, sometimes I really HATE SL! *sigh*

Share this post


Link to post
Share on other sites

*grins* no, I knew it wasn't since I was able to log on with an alt but not with my main. As I said, I was able to log into Smith and Pooley but not my home, so apparently my home is on one of the servers that is affected by whatever it is that caused LL to close down everything. 

Share this post


Link to post
Share on other sites

I have not been able to go to my home since like 1am EST last night.  And STILL can not go home... I have Breedable Crystals I have to attend to and a baby to attend to. The crystals may die and they are rather rare ones too....I hope this gets fixed soon or they do a roll back to for when it all happened and no one loses a thing.

Share this post


Link to post
Share on other sites

After a good night's sleep, I wake up to find that it's still not resolved, and it seems that some regions are "unable to return from restart". This is an unusally long problem.

Share this post


Link to post
Share on other sites

oh well time to just hang out and do stuff around the house..it'll be up sooner or later..

Share this post


Link to post
Share on other sites

I'm sure it will - hopefully today during their working hours, because nobody was working on it outside of their standard working hours last night. Or it looks that way, since the last update to the status blog was at 5:18pm yesterday - round about the end of their normal working day.

The recommendation remains - "don’t rez valuable (no-copy) objects or transact L$ or land yet." which applies to everyone, but it seems that's not an important enough problem to have people trying to fix outside of normal working hours. What other company would knock off for the evening and night with such a major problem in their system?

Share this post


Link to post
Share on other sites


Phil Deakins wrote:

I'm sure it will - hopefully today during their working hours, because nobody was working on it outside of their standard working hours last night. Or it looks that way, since the last update to the status blog was at 5:18pm yesterday - round about the end of their normal working day.

The recommendation remains - "
don’t rez valuable (no-copy) objects or transact L$ or land yet.
" which applies to everyone, but it seems that's not an important enough problem to have people trying to fix outside of normal working hours. What other company would knock off for the evening and night with such a major problem in their system?

well it being friday..there will be a lot of people pulling their hair out this weekend if they don't have it done today hehehehe

there was a time when i would have been all crazy about getting back in..

but a few of these long breakdowns like this  showed me just how much it really didn't bother me all that much..

i think i logged in for about an hour or so yestrday...before things broke..before that it was about 4 days since my last login i believe.. hehehe

i jut don't do as much in there asi used to..so it's not as big a deal for me as it would be for someone with a full plate of stuffs going on ..

 

Share this post


Link to post
Share on other sites

Well all my meeroo nests that got 'eaten' yesterday morning right before this crashed were sitting there in my objects folder when I finally got on last night.

So that was good - and they managed to rez this time. Big messy clump of them that I'll have to organize at some point...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...