Jump to content
Sign in to follow this  
Ashasekayi Ra

[RESOLVED]Borked Uploads on Aditi?

Recommended Posts

Has anyone been able to upload mesh to Aditi in the last hour? I keep getting this error: NewAgentInventory_ServerError. I even get it with models that uploaded fine just yesterday.

I used both Exodus and the Main LL Viewer and got the same results.

 

Edit: Date: April 22, 2012, 1:25 SLT

Share this post


Link to post
Share on other sites


Drongle McMahon wrote:

Don't you just love these informative error messages. 

The Lindens must love us, the content creators. Wouldn't it be boring, if we just had to overcome the difficulties creating meshes? Uploading them is much more a challenge than creating them :)

Share this post


Link to post
Share on other sites


Drongle McMahon wrote:

Same for me. Don't you just love these informative error messages. They make everything so clear.

The cryptic error messages kill me. They really do. :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...