Jump to content

Return to Old problems with teleports and log ins


You are about to reply to a thread that has been inactive for 3276 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Since last weekend there has been a serious problem with failed teleports and it is getting worse by the day, and now is starting to manifest as login problems after crashes from failed teleports.  Ports worked well for about two weeks after you made a concerted effort to fix them, but are now returning back to the same situation they were in before and this has gotten worse since the last RC restart.  Oskar if the people who are writing this code will not test it and verify it is free of pervious bugs my question has to be why is LL running this code and why are they still working as coders and continuing to make the same mistakes time and time again, and if this problem stems from something more basic than code like a compromised database overloaded with little uses applications, why is someone not making an effort to fix that.  In other words we are back to the question I have raise many times in these forums, we are paying relatively huge amounts of money to sl for services LL is either unable or unwilling to provide and we really need to know when those services will be forthcoming because this constant reiteration of errors that we are seeing is doing little but driving people from sl in massive numbers as any look at game statistics will demonstrate.

Link to post
Share on other sites

Lydia, who do you think reads these forum threads each week when you grumble and groan about how bad everything is for everyone? You seem to have more than your fair share of problems, but a lot of them are down to how you have your own computer set up. Oskar is unlikely to be looking here - groan and grumble on his deploy thread each week, and you perhaps have a better chance of getting a Linden respond to you there.

On the few occasions I have been logged in this week, I have encountered no problems at all with my teleports, one or two with rezzing objects on certain sims (the ones that are already heavily loaded with scripted objects), and problems with my avatar not rezzing in as more than a particle cloud, because of my problematic internet connection mid-evenings when there are a ton of schoolkids and Facebook users sharing my broadband service.

The LL people can only attempt to fix what is fixable at their end. We all have to take responsibility for the things we can fix our end; ie minimise scripted attachments, be wired and not wireless with our connections, ensure we have right bandwith set, up-to-date graphics drivers, clean computers, both dust-wise and in terms of throwing out the crap that builds up on the bits and bytes via regular disk cleanups and defragmentation, good anti-virus software.



Link to post
Share on other sites

@Lydia

I have to agree with Marigold on this topic.  Yes, there were issues with the asset and inventory servers this week, we all had a few rezzing failures (I posted about it), but other than that I did not see the massive issues that seem to benight your SL experience week in week out.

I carry an inordinately high script-load (a consequence of my chosen BDSM SLifestyle), so the occasional failed teleport is a fact of my SL.  I do not have log-in issues as a rule thanks, I am sure, to a carefully set-up PC and a decent cable ISP in the UK.

While some of your issues might well relate to Linden Lab's reliance on out-of-date server technology, I am convinced that the majority of the ills that you attribute to Linden Labs maleficence and inactivity are the result of temperamental ISPs and badly set-up PCs.

Some of the failures in SL are down to sheer ignorance of how the system works on the part of Linden Lab staff and little we can do will alter that.  You must apply as much damage limitation as possible to your own system if you wish to continue in SL.:catfrustrated:

Link to post
Share on other sites

Hi..:)

It would be helpful  for you to say what method of teleport you are having the most trouble with....as there are many ways to TP.  For example:  a friend  sends you a tp,  you use a LM to tp,   you use the map to tp by double clicking or use map to tp by entering  location and coordinates...and   probably a few others.

Its well know that TP issues arise from wearing too many  or poorly scripted attachments......or attachments with MONO scripts instead of LSL scripts

So the first thing to try  is taking off all  attachments.....  do some TPs........if all is well....  start re-attaching  one item at a time  untill TP failures begin again.   Then you will know which attachments are causing your tp failures.

You  may ask why..it used to work but now it seems to fail more often..........this  can simply be caused by Sim Server loading variations.....remember  the Sim sever is supporting NOT just the Sim you are currently TPing to  ... ....but the server is also running  4 to 8 other Sims as well.

Good luck in finding a solution..:)

 

        It's not always the Lindens fault........it just seems that way...:)

Link to post
Share on other sites

I have to say i agree the teleport situation has got worse - there was a day or two that whenever i tried to TP it just crashed me from the system - alot of the time the only TP to work first time has been from a person teleporting me to a place - which is very inconvienent if you want to explore and no friend is online or they are busy ...most of the time i have to try a few times before it works .....but hey ho thats sl and im sure itll sort itself soon :)

Link to post
Share on other sites

I too am experiencing massive problems with ports. I've been in SL since 2006, and I know a problem when I encounter one. I'm crashing CONSTANTLY on teleport. I've reinstalled, cleared cache, updated drivers, loaded the latest OS updates, and no fix. I've been seeing this problem consistently since this morning. 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3276 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...