Jump to content
Sign in to follow this  
Zak Kozlov

Seams appearing on texture

Recommended Posts

Hello ...

 

I have a problem since I started learning mesh ( Which isnt long ago , am still a noob hehe ) but this time it become a big problem as i'm making clothes and its not looking so good

 

Basicly , where I mark seam to unwarp my mesh properly ... a seam actualy appear at the places when from a certain distance in world ( from close close it dosnt show , from about 2-3 meters it does .. even on graphic set to ultra with everything maxed )

 

here are some examples:

 

http://i39.tinypic.com/fotcp.png

You can see where i marked seam on the base of the table all the way

 

http://i42.tinypic.com/2m2tb4h.png

You can see lil seam under the pockets where i marked seam to unwarp too

 

Please someone can tell me how can I fix this ?

Thanks!

 

 

Share this post


Link to post
Share on other sites

You mean the margin option ?

This is a new setting to me I just looked it up and played with it a little

 

by defaut it was to 2 so i always baked with 2

I just tried up to 5 and the problem persist from a certain distance in world

the distance the seam start to appear didnt changed by putting margin higher even

so this seem to not be the cause

Share this post


Link to post
Share on other sites

I seen this not long ago on a top i was making,I went in and out of blender for hours playing with it.The next day I log in to take a wack at it and ....it was no longer doing it ! might be a SL glitch is all I chalked mine up to.

Share this post


Link to post
Share on other sites

From your photos I am assuming your white texture is on a black background.  Meaning anything outside the UVs are colored black.  That it is this black that is bleeding though the edges of your UV pattern as you move your camera away.

I am sure you already know this.  I am just mentioning it so others who look at your photos will be able to understand what is going on.

If you can't get the baking options to correct the problem in what ever program you are using.  Before importing your texture into SL you can open it up in Photoshop and manually extend the edges of your UV seams by using the clone tool.  Or if you have a plugin like Flaming Pair you can use a filter like Solidify.  By the looks of it you only need to extend the pixels by like 3 or 4 pixels.

I hope that helps. :D

Cathy

Share this post


Link to post
Share on other sites

I remade my UV map because everything was packed too tight to expend very much whitout overlaping another parts and expended the trouble area manualy with clone tool and it fix the problem

 

Thanks for the help! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...