Jump to content
Sign in to follow this  
Crys Lexenstar

No Shadows with SL3, water reflection gone.. help ?

Recommended Posts

Before the latest mesh update, I was able to have shadows on and even water reflection, but now I feel like I'm on a dinosaur of a laptop.

My system:

HP Envy 14 laptop 

Intel Core i5-460M Processor (2.53GHz); 4GB DDR3 SDRAM memory (2 x 2GB) (expandable to 8GB); 640GB (7200 RPM) Serial ATA hard drive; Genuine Windows 7 Home Premium 64-bit

14.5 Inch diagonal High-Definition HP BrightView LED Display (1366 x 768), ATI Mobility Radeon HD 5650 switchable graphics with 1GB dedicated DDR3 memory up to 2714MB total graphics memory 

I know that my laptop isn't crap and its only a year old, I just don't know why when reflections are turned on, nothing happens and shadows completely freak out my screen.  My graphics completely went to crap with the newest viewer.
I've tried the Singularity viewer and I can turn on shadows, however nothing happens BUT I do have water reflections. 

Any help would be great :) 

Share this post


Link to post
Share on other sites

Ideally when you ask a tech question include information about your computer from the viewer's Help-About... and paste that into your post with your question. To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

What's missing in this case is the nVidia and OpenGL driver versions.

If the video driver is up to date, OpenGL will be too.

Laptops try to conserve power. So, if you are running off battery the laptop will shut down the 460M chip and use only the HD graphics in the i5 CPU.

You can go into the nVidia Control Panel and set the card to use specific settings for SL. See: Graphics Tweaking for Second Life. You may have to create an entry for Second Life. Find the Performance setting or battry life setting and set it for performance over battry life.

This type of question has been asked a number of times. See ANSWERS for a quick answer next time. It may save you having to wait for an answer. Search here sort a sucks. The default search is for the section of the site you are in. So, searching forum is unlikely to find an answer in ANSWERS.

Share this post


Link to post
Share on other sites

The graphics card was listed:  ATI Mobility Radeon HD 5650, so this isn't an nVidia.  Drivers are all updated and laptop is always plugged in so its not using its Intel HD (I never run the lower graphics card anyways)

I've also seached a ton but never seem to find anything worthwhile.  Figured I'd at least try this for now.

Share this post


Link to post
Share on other sites

Hi Crys.

Sounds like a graphics driver issue even though I know you said you updated it. Did you update it from: http://www8.hp.com/us/en/support-drivers.html

Perhaps the driver just didn't install correctly and an uninstall/reinstall with a fresh copy may help.

Shadows can be tempermental. I have a Radeon HD 5850 in my desktop and shadows do not show for me unless I am in Ultra mode. No idea why. Make sure you have Hardware Skinning ticked.

Turning off VBO in Graphics > Hardware may help with graphics distortion.

Share this post


Link to post
Share on other sites

If not a driver issue, it's more likely SL being pro nVidia. Heard a lot of peole have rendering problems on ATI cards. A lot of people run SL fine on ATI cards, but most rendering problems stem from either old drivers, or the person using ATI.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...