Jump to content
Sign in to follow this  
RubenMoon1488312015

Graphics problems....

You are about to reply to a thread that has been inactive for 3031 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Well, thank you for the help you could give me :)

This is my system info.

 

Second Life 3.3.0 (251182) Mar 15 2012 11:29:12 (Second Life Release)
Release Notes

You are at 148,234.0, 333,928.0, 55.8 in Erotik2 located at sim20198.agni.lindenlab.com (216.82.26.212:13004)
Second Life Server 12.03.30.252593
Release Notes

CPU: Pentium® Dual-Core CPU       T4400  @ 2.20GHz (2194.49 MHz)
Memory: 6139 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Mobility Radeon HD 4650           

Windows Graphics Driver Version: 8.14.0010.0716
OpenGL Version: 3.2.9232 Compatibility Profile Context

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox 3.2.0002.10426

Built with MSVC version 1600
Packets Lost: 12/24,203 (0.0%)

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3031 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...