Sign in to follow this  
Followers 0
magenlyksjews

Second Life Viewer Won't Load!!

13 posts in this topic

I posted a thread earlier about how SL Viewer wouldn't load. I unistalled and installed SL Viewer over and over, and it's the same problem EVERY time. 

It'll load SL saying, "loading Second life" then it says, "app crashed, moving to server 1..."

I looked through the forums, and so far i haven't seen a forum thread with this problem. I AM A NOOB. I just heard about sl yesterday, and tried to download it.

Here's what I have:

  • Windows Vista
  • ATI Radeon X1270
  • ATI Radeon x1200 Series

I think my graphics/chip are out of date, but i also think that if something was wrong with them an error message would've popped up. So I'm unsure.  Any help? Really wanna play SL, ha. :c

Share this post


Link to post
Share on other sites

I'm not sure you'll be able to run the latest V3 viewers with that card, even at the lowest graphics settings. It's about 7 years old isn't it, maybe older and way below recommended minimum requirements for SL. The latest driver for it is the legacy driver 10.2 and you can't install any Catalyst version beyond that.

http://support.amd.com/us/gpudownload/windows/Legacy/Pages/radeonaiw_vista32.aspx

What you could try is a V1 code viewer such as the third party viewer Phoenix. http://www.phoenixviewer.com/

Use the older Phoenix for Windows viewer, not Firestorm and see how you get on.

Share this post


Link to post
Share on other sites

Oh, you have a laptop with a ATI Mobility card. I should have asked if it was a desktop or laptop. Then don't install a driver from the link I gave you.

Checked out that card and I see it came out in 2007 but according to the specs, it only has 128MB memory. I'm not sure you can run any version of SL on 128MB but sure give it a try. I know I did way back in 2006/7 with a 128MB ATI card so you never know, Phoenix, which is based on the old V1 code may work at low graphics level.

If you want to update the driver, you need to go to http://support.amd.com/us/kbarticles/Pages/737-280​41SupportforATIMobility.aspx

Share this post


Link to post
Share on other sites

oh thats great! Yes, your account works across all viewers whether official Linden Lab ones or third party viewers and on this web site.

Share this post


Link to post
Share on other sites

You can of course create more than one account. Many residents have alt accounts as well.

Share this post


Link to post
Share on other sites

alright, I logged in, but the terms of service message popped up, and it's not letting me click, "I agree." D: 

Share this post


Link to post
Share on other sites

hmmm...odd..I thought that was an occasional bug affecting v2/v3 viewers not v1 like Phoenix. The remedy was to install Linden Lab's old viewer 1.23 and accept the terms there. Once you accept, it applies across all viewers. However, 1.23 is no longer available for download. There are some possible solutions:

1. Try another browser such as Opera (or Firefox but when I tried Firefox once, it messed up my Internet Explorer settings while Opera didn't)

2. See Cinn's reply here re Flash:

http://community.secondlife.com/t5/Technical/Stuck-at-a-blank-Terms-of-Service-and-Privacy-Policy-window/qaq-p/695658

3. Install another v1 based viewer such as Singularity which is v1 based too I believe. Accept the terms then use it or Phoenix, whichever you want.

http://www.singularityviewer.org/

or..try the lightweight viewer Radegast http://radegast.org/wp/

As mentioned, once the TOS is accepted it applies across all viewers so you can then use what you want.

If these solutions fail, I suggest you post another new question in Answers asking what to do and link to this thread with the url http://community.secondlife.com/t5/Second-Life-Viewer/Second-Life-Viewer-Won-t-Load/td-p/1477171

I'm off to bed now as midnight for me. Hope the above works or someone else can help.

 

Share this post


Link to post
Share on other sites

You could get a friend with a newer computer to download the viewer - and maybe join, themself! - and log in your account from their machine the 1st time. If you go to Staples and tell them you want to make sure that it works before you buy a new computer they will probably let you DL a Second Life viewer. It's possible to have fun with an older or lower end computer if you minimise the draw distance, turn off fog, clouds and water, reduce the particles to a minimum. Depending on where you are, turning off alpha can speed things up a lot too. You can also turn off the rendering of things you don't need to see and that helps a lot too.

Share this post


Link to post
Share on other sites

I've had that problem (can't click to accept Terms) with new accounts at times, but I eventually decided I had not waited long enough for it to load. It can take a LONG time. Try waiting it out for 5 minutes or so.

Surreal

Share this post


Link to post
Share on other sites

I'm having the same issue, right after a windows update.

 

Intelcore I7 Q CPU 720GHZ

6GB OF RAM

 

ATI mobility radeon 5870

 

before the update I was having some issues with my display drivers. still getting the same sending to server 1 message.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0