Reply
Honored Resident
Cinnamonxox
Posts: 8

Failed to find bodypart in database?!?

Hey all, 

So I logged in yesterday and I got this message about my shape, I put on another shape I had and it works fine. I've cleared my cashe and stayed in place for at least 10 mins, no good. My shape won't load. I can see it in my inventory, but I can't wear it. Does anyone have any ideas? I was going to submit a support ticket, but there's nothing to do with inventory in the list of options, anyone? :smileysad:

Charolotte Caxton
Posts: 6,788
Registered: ‎06-19-2010

Re: Failed to find bodypart in database?!?

Reply to Cinnamonxox - view message

I would choose whatever category sounds the closest. You can also try a different viewer and see if that helps, then switch back to your preferred viewer. Also, open your inventory recent tab and make sure it has stopped fetching.
Honored Resident
Cinnamonxox
Posts: 8

Re: Failed to find bodypart in database?!?

Reply to Charolotte Caxton - view message

I've done all that, my inventory is fully loaded, swtched viewers, nothing helps

madam Martian
Posts: 205
Registered: ‎12-09-2009

Re: Failed to find bodypart in database?!?

Reply to Cinnamonxox - view message

Ohh I feel for you.. I been there, well.. I AM there and been for a month now..  :smileysad:

I am Designer so its a really big problem for me, it kinda takes away the reason Im here (thankfully I also got an amazing partner of 5 yrs, that keeps me here lol) At first it was the things I made myself that gave the database popup, but over time its here, there and everywhere in my inventory... it seemed fine for a couple days then bamm it comes back..

I did make a ticket.. I used: Type: Inventory (un-rezzed) Issues

I supported it a month ago, and had contact ongoing since then.. its gotta be some issue they got on their side because I have heard of others having it aswell...

Anyhow.. I was told to clear catche, log into a quiet region, while they ran a background... whatever...

- Didnt work :smileysad:

then they ran a script.. made me log into their viewer, clear catche and relog..

- Didnt work :smileysad:

Then they was making a in-depth review (which i got no clue what is since im not english)

but.. it

- Didnt work :smileysad:

Then I should clear catche, using their viewer, relog into a quiet region...

- Didnt work :smileysad:

Last thing they wrote to me was this:

Thank you for letting me know.  I am very sorry that this did not help you.  Unfortunately, there are only so many things that we can do for inventory.  One last thing that I would like to have you do is to go to Unpackistan.  I have given you temporary permissions to go there.  In your lost and found folder, you have coalesced objects.  Please rez them and pick them up one at a time.  After you do that, if you are still having issues, please do a complete clean uninstall.

- Didnt work :smileysad: not even the uninstall... Its been a month like this.. Being a designer its driving me nuts cause I cant work, and thats what I log in to do :smileysad: (mostly *winks)  And today I am going to have to tell them, none of it worked so far :smileysad:

I can only say good luck, and hope you can post here if your issues will get sorted...

Blessings

Lis

 photo newbannerforlistenexclusive.jpg
Charolotte Caxton
Posts: 6,788
Registered: ‎06-19-2010

Re: Failed to find bodypart in database?!?

Reply to Cinnamonxox - view message

Aw, that sucks. Are you trying to wear the shape from the inventory or from an outfits folder? I ask because sometimes if I try to wear something from a saved outfits folder I get an error. Which viewers have you tried so far?
Coby Foden
Posts: 2,314
Registered: ‎05-27-2009

Re: Failed to find bodypart in database?!?

Reply to Cinnamonxox - view message

Just a random shot:

Make a copy of the shape (if it is copiable) that cannot be worn, then try to wear the copy.

madam Martian
Posts: 205
Registered: ‎12-09-2009

Re: Failed to find bodypart in database?!?

Reply to Cinnamonxox - view message

I have been in a lot of contact with support about this error.. actually almost nonestop for a month or so, and what finally did the trick for me was this..

The problem is hidden in your lost and found folder,

if you have some coalesced objects, see the picture   -->  objectsssssssssssss.png

Support told me this; 

In your lost and found folder, you have coalesced objects.  Please rez them and pick them up one at a time.  After you do that, if you are still having issues, please do a complete clean uninstall.
 

PS: You need to keep your lost and found folder clean of these objects all the time.. I had a new one in mine that gave me the error back again... I do hope this works for you aswell... (((I did also the uninstall they told me about, but I dont think its nessasary.. clear catche and restart ought to be enough..)))

Blessings

Lis / madam Martian

 

 photo newbannerforlistenexclusive.jpg
Perrie Juran
Posts: 8,067
Registered: ‎10-16-2009

Re: Failed to find bodypart in database?!?

Reply to madam Martian - view message


madam Martian wrote:

I have been in a lot of contact with support about this error.. actually almost nonestop for a month or so, and what finally did the trick for me was this..

The problem is hidden in your lost and found folder,

if you have some coalesced objects, see the picture   -->  objectsssssssssssss.png

Support told me this; 

In your lost and found folder, you have coalesced objects.  Please rez them and pick them up one at a time.  After you do that, if you are still having issues, please do a complete clean uninstall.
 

PS: You need to keep your lost and found folder clean of these objects all the time.. I had a new one in mine that gave me the error back again... I do hope this works for you aswell... (((I did also the uninstall they told me about, but I dont think its nessasary.. clear catche and restart ought to be enough..)))

Blessings

Lis / madam Martian

 


Now that is some very useful and interesting information.  Thanks for posting that.

I am puzzled how a "bodypart" could wind up in lost and found.  I am also wondering what the exact definition of "bodypart" is in that error message now.

Strangeness.

 

madam Martian
Posts: 205
Registered: ‎12-09-2009

Re: Failed to find bodypart in database?!?

[ Edited ]

Reply to Perrie Juran - view message


Perrie Juran wrote:
Now that is some very useful and interesting information.  Thanks for posting that.

I am puzzled how a "bodypart" could wind up in lost and found.  I am also wondering what the exact definition of "bodypart" is in that error message now.

Strangeness.

 


*nods and agrees with the strangeness... Since it was not any bodyparts in my lost and found (thankfully, cause I would be even more confused, and trust me that aint easy)..  My partner returned a house with items to me the other day, which was not linked and powww I had database error back.. *whispers...Me aint as big as a house.... yet *gigglesss..

But how a house should effect my skin, puzzels me, but it works LOL

I get these messages from everything I wear onto the body, all clothing, skin and shapes.. nothing else.. All prim items works okay.. I havent tested with mesh thou as I dont use that a lot...

Blessings

Lis / Madam Martian

 

Edit to add.. Nice to see a Martian around :smileywink:

 

 photo newbannerforlistenexclusive.jpg
madam Martian
Posts: 205
Registered: ‎12-09-2009

Re: Failed to find bodypart in database?!?

Reply to madam Martian - view message

UPDATE Jan-8th 2013

Carina and I, two designer's have spend A LOT of time on this issue.. as we both had it and it unfortunally continued a while after we did the coalesced  objects.. (it worked okay with the coalesced objects for a few days and then the problems came back..)  :/

Anyway.. we finally did find the answer... If you have more viewers downloaded to your computer, then their bridges dont 'agree/talk' (sorry am not english) so you need to remove the viewer(s) you do not use...

My own computer crashed a while after we found all this out, but it worked good with one viewer, before it crashed and it crashed for a whole other reason that had nothing to do with SL at all.. So I was bold and tried to download 3 viewers.. and so far it works okay (none of those 3 are sl own viewer. it was last time).. so maybe its enough to remove the viewers, do a cleanup on the computer (diskclean or what is the english name?) and then either go with the safe way, to only use one viewer.. or give it a try to download other viewers..

But.. the issue is multiple viewers that dont 'talk' to each other and creates this issue... we are very sure of this, as we have put a lot of time into finding out.. its no use being designer and not being able to design.. So we did what I personally think LL should have done... *sit down in my corner and waits paitently for my payment check and giggless..

I hope it can help someone else aswell.. and that is why I am posting this..

Carina.. ty gorgeous for your input and role in this and for putting up with me... Im proud in we did something that LL aperently couldnt figure out.. humm.. we should tell them shouldnt we? so they know the answer when someone ask..  *smiless

 photo newbannerforlistenexclusive.jpg