Answer
Honored Resident
samyXX
Posts: 9
i have use firestorm and were my voice working but suddenly it went away since many days i dont have

i have use firestorm and were my voice working but suddenly it went away since many days i dont have voice so pls help me if any one know about it ...would be kind ty 

Other Answers: 1
Rolig Loon
Posts: 24,612
Registered: ‎10-05-2009
Answered

From the fine support crew at Firestorm (http://wiki.phoenixviewer.com/fs_voice)...

Chances are good that the problem lies with the SL servers or the voice provider, Vivox. Still, there are things you can try:

  • Shut down all applications that use, or can use, voice - like Skype, etc. Then relog.
  • What sometimes helps to get voice working is disabling voice in PreferencesSound & Media -> Voice Settings, hitting apply, waiting a minute and then enabling voice and hitting apply. When these methods fail (assuming voice usually works for you) it is usually the Vivox voice servers that are the problem.
  • Go to Preferences → Network & Cache and reduce your bandwidth setting to 500 (if it is not already set there). Repeat the above step to toggle voice off and back on. See here for more information on setting your bandwidth properly, but bear in mind that lower levels than those calculated there may be necessary for troubleshooting purposes.
  • Try going to another region to see if voice works there. If so, then the issue is the region you were in before. Was voice disabled there? If not, a region restart might solve the problem.
  • Try a relog, or even a reboot of the computer.
Not as dumb as I look