Answer
Resident
tymas12345
Posts: 1
how do u turn off just music and not the sound. plz help

some one plz help me, i need to turn off music so i can hear my avatar, but i just want the music off, not the sound plz help.

Other Answers: 5
MadamG Zagato
Posts: 428
Kudos: 16
Solutions: 6
Registered: ‎10-05-2009
Answered
[ Edited ]

1.  Clicl Ctrl + P tpo get to your preferences
2.  Click on the"Sound & Media" tab.
3.  Uncheck to enable streaming media or slide your slider to the left.

I hope this helps!

 

Owner of "N30® Studios" in SL
Please contact me in-world for support.
LoveAngeL Lyre
Posts: 5,560
Registered: ‎09-09-2010
Answered

Hello tymas and welcome to SL Forums. The easiest way (asssuming that you use the official Viewer 3) is to click the stop button on the top right corner of your monitor. This way you stop the stream but no the sounds. When you want music again you click again the same button. That's all.

I moaned because i had no shoes until i met a girl who had no feet...
Lindal Kidd
Posts: 7,634
Registered: ‎03-20-2009
Answered

pfft, everyone missed the obvious!

Just click the little music note icon to turn off the parcel audio stream.  All other sounds, such as ambient wind, sound effects, and UI notices remain unaffected.

You can also click the Mute button next to the Music slider to turn off that channel.  Hover your cursor over the speaker icon to expand the channel list.

Yes, there ARE great Mainland rentals...in Masocado, baby!
Read my blog! Across the Grid With Lindal Kidd
Peggy Paperdoll
Posts: 6,325
Kudos: 843
Solutions: 304
Registered: ‎12-30-2009
Answered
[ Edited ]

In your preferences on your "Sound and media" tab make sure the "Streaming music" and "Medea" are unchecked.  You might also make sure "Allow media to auto-play" is disabled too (but I believe it will be with the streaming and media disabled. anyway).

Rolig Loon
Posts: 24,548
Registered: ‎10-05-2009
Answered

Look at the extreme upper right corner of your screen, where the sound controls are.  Click to open the Sound Control panel and then adjust the Music slider all the way to the left.

Not as dumb as I look