Reply
Honored Resident
magenlyksjews
Posts: 4

Second Life Viewer Won't Load!!

I posted a thread earlier about how SL Viewer wouldn't load. I unistalled and installed SL Viewer over and over, and it's the same problem EVERY time. 

It'll load SL saying, "loading Second life" then it says, "app crashed, moving to server 1..."

I looked through the forums, and so far i haven't seen a forum thread with this problem. I AM A NOOB. I just heard about sl yesterday, and tried to download it.

Here's what I have:

  • Windows Vista
  • ATI Radeon X1270
  • ATI Radeon x1200 Series

I think my graphics/chip are out of date, but i also think that if something was wrong with them an error message would've popped up. So I'm unsure.  Any help? Really wanna play SL, ha. :c

Member
Thinkerer Melville
Posts: 1,692

Re: Second Life Viewer Won't Load!!

Reply to magenlyksjews - view message

Be sure your drivers are up to date -- check the ATI site

Do a clean install:

How to do a clean install

 http://wiki.phoenixviewer.com/doku.php?id=fs_clean_reinstall

TKR

Nyll Bergbahn
Posts: 6,922
Registered: ‎09-18-2009

Re: Second Life Viewer Won't Load!!

[ Edited ]

Reply to magenlyksjews - view message

I'm not sure you'll be able to run the latest V3 viewers with that card, even at the lowest graphics settings. It's about 7 years old isn't it, maybe older and way below recommended minimum requirements for SL. The latest driver for it is the legacy driver 10.2 and you can't install any Catalyst version beyond that.

http://support.amd.com/us/gpudownload/windows/Legacy/Pages/radeonaiw_vista32.aspx

What you could try is a V1 code viewer such as the third party viewer Phoenix. http://www.phoenixviewer.com/

Use the older Phoenix for Windows viewer, not Firestorm and see how you get on.

Caine: I seek not to know the answers, but to understand the questions.
Honored Resident
magenlyksjews
Posts: 4

Re: Second Life Viewer Won't Load!!

Reply to Nyll Bergbahn - view message

My laptop isn't that old, though! It's about 2/3 years, I think. But sure, I'll give it a try!

Nyll Bergbahn
Posts: 6,922
Registered: ‎09-18-2009

Re: Second Life Viewer Won't Load!!

Reply to magenlyksjews - view message

Oh, you have a laptop with a ATI Mobility card. I should have asked if it was a desktop or laptop. Then don't install a driver from the link I gave you.

Checked out that card and I see it came out in 2007 but according to the specs, it only has 128MB memory. I'm not sure you can run any version of SL on 128MB but sure give it a try. I know I did way back in 2006/7 with a 128MB ATI card so you never know, Phoenix, which is based on the old V1 code may work at low graphics level.

If you want to update the driver, you need to go to http://support.amd.com/us/kbarticles/Pages/737-280​41SupportforATIMobility.aspx

Caine: I seek not to know the answers, but to understand the questions.
Honored Resident
magenlyksjews
Posts: 4

Re: Second Life Viewer Won't Load!!

Reply to Nyll Bergbahn - view message

okay, so I downloaded and it worked! Do i just use the account i use to log into the site?

Nyll Bergbahn
Posts: 6,922
Registered: ‎09-18-2009

Re: Second Life Viewer Won't Load!!

Reply to magenlyksjews - view message

oh thats great! Yes, your account works across all viewers whether official Linden Lab ones or third party viewers and on this web site.

Caine: I seek not to know the answers, but to understand the questions.
Nyll Bergbahn
Posts: 6,922
Registered: ‎09-18-2009

Re: Second Life Viewer Won't Load!!

Reply to Nyll Bergbahn - view message

You can of course create more than one account. Many residents have alt accounts as well.

Caine: I seek not to know the answers, but to understand the questions.
Honored Resident
magenlyksjews
Posts: 4

Re: Second Life Viewer Won't Load!!

Reply to Nyll Bergbahn - view message

alright, I logged in, but the terms of service message popped up, and it's not letting me click, "I agree." D: 

Nyll Bergbahn
Posts: 6,922
Registered: ‎09-18-2009

Re: Second Life Viewer Won't Load!!

Reply to magenlyksjews - view message

hmmm...odd..I thought that was an occasional bug affecting v2/v3 viewers not v1 like Phoenix. The remedy was to install Linden Lab's old viewer 1.23 and accept the terms there. Once you accept, it applies across all viewers. However, 1.23 is no longer available for download. There are some possible solutions:

1. Try another browser such as Opera (or Firefox but when I tried Firefox once, it messed up my Internet Explorer settings while Opera didn't)

2. See Cinn's reply here re Flash:

http://community.secondlife.com/t5/Technical/Stuck-at-a-blank-Terms-of-Service-and-Privacy-Policy-wi...

3. Install another v1 based viewer such as Singularity which is v1 based too I believe. Accept the terms then use it or Phoenix, whichever you want.

http://www.singularityviewer.org/

or..try the lightweight viewer Radegast http://radegast.org/wp/

As mentioned, once the TOS is accepted it applies across all viewers so you can then use what you want.

If these solutions fail, I suggest you post another new question in Answers asking what to do and link to this thread with the url http://community.secondlife.com/t5/Second-Life-Viewer/Second-Life-Viewer-Won-t-Load/td-p/1477171

I'm off to bed now as midnight for me. Hope the above works or someone else can help.

 

Caine: I seek not to know the answers, but to understand the questions.