Reply
Honored Resident
Sally Audebarn
Posts: 64

Screen goes white seconds after log in. Help please?

Hello there, I’m having a problem that I never had a few days ago. Whenever I log onto second life everything works fine for a few seconds before my computer screen becomes white and freezes. After this happens I have to restart my computer and try again but I always receive similar results no matter how many times I try. Can anyone offer any advice on how this rather frustrating problem can be resolved?



Peewee Musytari
Posts: 8,359
Registered: ‎10-05-2009

Re: Screen goes white seconds after log in. Help please?

Reply to Sally Audebarn - view message

What did you change?  Have you had a viewer update or any updates to things on your computer? Does it happen if you login to a different sim?

If you update your viewer, try going back to the previous one & see if its ok again. If not, check your system restore points to see if one saved after a major change & you could try restoring back before the problem started depending what you find.

Also check there are no updates waiting to be installed & you could also check the official website for your graphics card to see if there is a driver update available.

Resident
hanniany
Posts: 1

Re: Screen goes white seconds after log in. Help please?

Reply to Sally Audebarn - view message

ayudenme descargue second life y esto me sale cuando lo voy a abarir antes me salia perfectamente pero desde que formatie mi pc me sale esto:

---------------------------Error---------------------------Second Life no puede ejecutarse porque los drivers de tu tarjeta de vídeo o no están bien instalados, o no están actualizados, o son para hardware no admitido. Por favor, comprueba que tienes los drivers más actuales para tu tarjeta de vídeo, y, aunque los tengas, intenta reinstalarlos.
Si sigues recibiendo este mensaje, contacta con Portal de Soporte de Second Life.---------------------------Aceptar   ---------------------------

Recognized Resident
Zinnia Mynx
Posts: 3

Re: Screen goes white seconds after log in. Help please?

Reply to Peewee Musytari - view message

Same issue -- started after Viewer 2 automatically updated to version 2.8. Even though I've uninstalled that and rolled back to 2.7.5, I still can't get logged in, either. I've had a suppor ticket open for several hours

Member
Ayesha Askham
Posts: 865

Re: Screen goes white seconds after log in. Help please?

[ Edited ]

Reply to Sally Audebarn - view message

@ Moderator

I am completely baffled as to why this thread of SL viewer (which seems perfectly correctly located) has been moved to the SL server Blog.

To call it perverse would be to put it mildly.

These comments refer to a bug in the SLV2.8 and nothing (to my knowledge) in SL server software.

I intend to take this matter further, unless of course I am missing something?

What I find utterly infuriating is that the new post is marked  "Read Only"!

Ay

I used to be indecisive...now I'm not so sure.
Potosi Abonwood
Posts: 64
Topics: 0
Registered: ‎08-26-2010

Re: Screen goes white seconds after log in. Help please?

Reply to Sally Audebarn - view message

I was having a similiar problem although my screen wouldn't go just white.  Usually it had a slight color tint to it.  Finally figured out that it was my graphics card overheating (using a laptop with a cooling pad).  Finally had to rig up a few ways to keep it cooled off.  So I assume most graphic card issues may have a similiar result.

I've also noticed that it overheated faster when using a V2 viewer, Firestorm to be exact, than it did with any V1 viewer.   Not sure if your problem may be related or not.

http://yetanothersecondlifeblog.blogspot.com/
Yes I am yet another person with yet another Second Life blog.