Reply
Honored Resident
Hanscom
Posts: 3

Can't get my NHC media to work.

I have one of the houses provided to premium members.  I use it as a sort of mini theater (or want to anyway).  I got a nice NHC media player to do this.


I have followed the set up instructions thoroughly.  Quicktime is installed, right from their link in the instruction, the plug in for the flash player is there, the channel from the box is set on the TV..............I did everything.

 

I can use the radio options fine.  The music plays.  But, when I try to use any other option, it doesn't work.  I want to watch the DVD movies, and I get sound, but no video. 

 

Any suggestions?

Member
Qwalyphi Korpov
Posts: 1,445

The resident who provided the previous content, if any, has replaced it with this generic statement.

[ Edited ]

Reply to Hanscom - view message

The resident who provided the previous content, if any, has replaced it with this generic statement.

Honored Resident
Hanscom
Posts: 3

Re: Can't get my NHC media to work.

Reply to Qwalyphi Korpov - view message

Hmmm.  How do I find the one that will work for my viewer:  Firestorm, hybrid version.

Member
Qwalyphi Korpov
Posts: 1,445

Re: Can't get my NHC media to work.

Reply to Hanscom - view message


Hanscom wrote:

Hmmm.  How do I find the one that will work for my viewer:  Firestorm, hybrid version.


I'm not certain what the current situation is.  Here's a thread from last year that might clear things up for you:

http://community.secondlife.com/t5/Second-Life-Viewer/Can-t-view-videos-of-any-sort-in-Second-Life/t...


Theresa provided an answer that seemed to help back then. (message #4 in the thread)

Honored Resident
Hanscom
Posts: 3

Re: Can't get my NHC media to work.

Reply to Qwalyphi Korpov - view message

TYVM Qwalyphi