Reply
Resident
Dante Greyhound
Posts: 2

Issues with a new computer

I recently purchased a Toshiba laptop that is geared for multimedia.  The specifics are:  Windows 8, Intel Core i7 dual processors, 2.9GHz  8GB RAM and Intel HD 4000 graphics.   I use Viewer 2.      First the first, I have not been able to get the graphics working properly.  the text on the floating windows flashes and at time disappears completely.  Occasionally the tools bars flash different colors and the scroll bars, check boxes and buttons have a "halo' of color going from green to red.  No adjustments I have made have had any effect.  any suggestions or information is greatly appreciated.

Honored Member
MartinRJ Fayray
Posts: 519

Re: Issues with a new computer

[ Edited ]

Reply to Dante Greyhound - view message

Hello,

this is a known issue with Intel HD 4000 Graphics.

Workarounds:

  • Roll back graphics driver to a previous version (may not be possible on Windows 8)
  • Disable basic shaders [Menu Me-> Preferences -> graphics]
  • Set RenderGLCoreProfile to TRUE in debug settings and relog (see https://wiki.secondlife.com/wiki/Debug_Settings ).
    Note that enabling this setting will also drop FPS by about a third.

See also https://jira.secondlife.com/browse/VWR-29600

ForumVirtuelleWelten.de
Das Deutsche Forum zum Thema Virtuelle Welten.
Für Techniker, Kreative und Content-Creators!
Resident
Dante Greyhound
Posts: 2

Re: Issues with a new computer

Reply to Dante Greyhound - view message

Thank you.  This seems to resolve the issue.