Reply
Honored Resident
ViikaMisaMarie
Posts: 7

SL Pink? All Viewers are too!

good day, thank you from reading this post, it is very upsetting, i know.

 

i had just updated to the new update given to me today for Second Life Viewer. when i have logged on, everything was pink and purple, every PRIME that is. The walls in my house were purple, and so were the floor. my bed was pink and so was the rest of the furniture. my clothing and skin, aswell as the rwst were fine, but when it came to yhe add on piercings, beards, hair, primes, flexi skirts, it was all pink. It is not a GRAPHIC CARD problem, my computer is fine, i have checked everything and this is only happening to anything to do with Second Life.

 

I have also tried to download and install other Viewers of second life, but all come up with the same pink and purple problem. So far, i have tried Singularity, SL Beta, Firestorm and Pheonix. ALL come out pink.

 

[What i have done to try to fix the problem]

- Tried Different Veiwers

- Cleared Cache

- Restarted computer

- Checked Graphics

- changed settings

 

Nothing has changed. please help me.

 

http://tinypic.com/r/1535veo/5

 

thats what it looks like on my screen

Cinnamon Lohner
Posts: 7,768
Registered: ‎09-06-2009

Re: SL Pink? All Viewers are too!

[ Edited ]

Reply to ViikaMisaMarie - view message

See Ansariel's post in Answers for a link to the discussion on this in the Firestorm wiki.  They also have seen this problem and it appears to be related to a bug in some ATI driver.  Quite a bit of info available at the link she provides along with workarounds and fixes.

http://community.secondlife.com/t5/Technical/Second-Life-has-turned-all-pink-today-Is-the-problem-wi...

--Cinn

Honored Resident
ViikaMisaMarie
Posts: 7

Re: SL Pink? All Viewers are too!

Reply to Cinnamon Lohner - view message

it seems the link does not exist

Cinnamon Lohner
Posts: 7,768
Registered: ‎09-06-2009

Re: SL Pink? All Viewers are too!

Reply to ViikaMisaMarie - view message

Try it now.  Looks like the first  copy/paste messed up the link.

--Cinn

Honored Resident
poacher74
Posts: 2

Re: SL Pink? All Viewers are too!

Reply to ViikaMisaMarie - view message

hello my friend i have the same prob and cant seem 2 find any answers if i do will let you know

Ansariel Hiller
Posts: 5,023
Registered: ‎10-17-2009

Re: SL Pink? All Viewers are too!

Reply to poacher74 - view message

Read the instructions here: http://jira.phoenixviewer.com/browse/FIRE-4945

If I ever find a smart and funny signature text, you will find it right here!
Dilbert Dilweg
Posts: 2,527
Registered: ‎02-25-2009

Re: SL Pink? All Viewers are too!

[ Edited ]

Reply to Ansariel Hiller - view message

That's really funny many say this is an ATI card issue... I happened to experience this at login today when I decided to use a third party viewer to log in. . Which I have been using on this machine for months, with no pink issues.. When I logged in with the TPV. My hair. Shirt and pants, along with trees and plants were pink.. Its was an ugly mess.  I also use a Nvidia video card that I have been using on here for over a year without pink issues...  So I thought hmmmm. Maybe it was the TPV? So I switched back to viewer 3. Low and behold, everything that was pink in the tpv. was also pink in the main SL viewer..... I thought, now isn't this odd. ... My drivers have been Up to date for ages and keep them up regularly...... So I decided to try logging in and out a couple of times, to no avail.

So All I did next was opened prefs and cleared my cache and relogged... After I relogged plants and trees returned to normal. Except my jeans and shirt was still tripped out. My hair was back to normal. To clear up my clothing the rest of the way all I did was rebake.... ctrl-alt-r.

I didn't go thru no driver mess  to clear this issue up.  No problems since

 

There was only one thing different between the 2 viewer settings. My Sl viewer was set on Ultra. and my TPV was set to High.