Reply
Honored Resident
Agatha Poleni
Posts: 6
0 Kudos

Second Life beta, aditi problems

Hello, I reset the password to 10 days, I can only connect the region Morris, can not attach mesh already exists in inventory, after the upload if I put mesh on the floor and take the inventory can not attach it.

and do not keep inventory uploads made on next login.
anyone have this problem or is everything perfect for you guys?

Avant Scofield
Posts: 27
Registered: ‎10-05-2009
0 Kudos

Re: Second Life beta, aditi problems

Reply to Agatha Poleni - view message

I've had all these problems before. I only ever connect to Morris now. I suggest trying some alts and different viewers, but generally Aditi is pretty buggy.

Honored Resident
Samara Kasshiki
Posts: 45
0 Kudos

Re: Second Life beta, aditi problems

[ Edited ]

Reply to Agatha Poleni - view message

I am over on Aditi most every day with few problems. There was a rollback it seems on "some" accounts (I have friends who seem to be fine) and I was in 2008 garb with the resultant inventory. Reset password, waited a bit over a day and all is well now. I am over on Mesh 3 or Mesh 6 most days so give that a try if you can get there.

Agree that an alt account might work better. Seems like some things are account dependent. I can use both Firestorm and the official viewer with no problem (in general) with Mesh uploads.

Avant Scofield
Posts: 27
Registered: ‎10-05-2009
0 Kudos

Re: Second Life beta, aditi problems

Reply to Agatha Poleni - view message

Yes, different avatars are on different asset servers. Also, the good ol' reset network cache can help too.

Honored Resident
Fizz Savira
Posts: 95
0 Kudos

Re: Second Life beta, aditi problems

Reply to Agatha Poleni - view message

I have the same issue - my main cannot get a usable inventory there, but my alt works fine. Oh well.

There is a JIRA about it, for what that's worth (which is something near zero I think).