Reply
Lasher Oh
Posts: 542
Topics: 28
Blog Posts: 0
Ideas: 0
Registered: ‎03-11-2009

Logging Into Marketplace Problems Anyone?

Is anyone else having difficulty logging into their Marketplace account . Each time I try to access I get this message...

'An error has occurred. Further information is available in the server log'

No mention of  troubles in Grid Status other than some server trouble yesterday.

Wondering if it's a universal problem or just local

^L^

Dark Side Clubhouse - Every kink you can think and a whole lot more!

Home of Lasher's Mountain Superstore



Honored Resident
Kal Zemenis
Posts: 14

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

Same trouble here. Was wondering over that. 

Member
mtwtfss71
Posts: 172

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

I didn't get the same message as you. It simply went to the 'The website could not open this page.' message. I tried twice again and it finally loaded.

Website: http://www.atsweetdistractions.com
Marketplace Store: https://marketplace.secondlife.com/stores/85278
Coby Foden
Posts: 2,588
Registered: ‎05-27-2009

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

I had the same login error at 5:19 am PDT.

I tried again a few minutes later and I was able to login.

JeanneAnne
Posts: 1,245
Topics: 24
Registered: ‎08-14-2011

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message


Lasher Oh wrote:

Is anyone else having difficulty logging into their Marketplace account . Each time I try to access I get this message...

'An error has occurred. Further information is available in the server log'

No mention of  troubles in Grid Status other than some server trouble yesterday.

Wondering if it's a universal problem or just local

^L^


i was having trubble logging in2 MP yesterday .. when i finally did get in .. i found the thing i was looking for but it was rather expensive & i dont trust MP ... & besides i wanted more information & to see the thing better be4 i purchased it .. so i waited til i was inworld then TPed to the inworld store to buy it ... only to find that the inworld store was small & limited & only had a few of the vendors wares on display & NOT the thing i was looking for ... so i wasted a couple hours waiting on MP & then searching inworld for something i didnt find ... another typical SL snafu

Jeanne

Posts: 1,335
Registered: ‎02-21-2012

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

i think we are all having problems with the websites here i had problems getting back to my dashboard with errors is that what you are getting?

Lasher Oh
Posts: 542
Topics: 28
Blog Posts: 0
Ideas: 0
Registered: ‎03-11-2009

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

All Clear this end - I'm back in again, someone must have  made the server burp!

^L^

Dark Side Clubhouse - Every kink you can think and a whole lot more!

Home of Lasher's Mountain Superstore



Honored Resident
Circe Ishtari
Posts: 31

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

I have this problem too "An error has occurred. Further information is available in the server log."

Also Iam not able to access my SL account, the same error occurs. Of course clearing cache of

the browser won't help since its a server problem.

 

I'm using Firefox browser, it was always working. If I try Internet Explorer it will work for a short

time but takes long time to load SL related pages. The forums load in both browsers quick.

Maybe LL is working on something and it is not finished yet.

 

Member
Sera Lok
Posts: 544

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

Yep, and profile thumbnails not loading, some search issues also.  They need a better network!

Honored Resident
Sledge Kappler
Posts: 6

Re: Logging Into Marketplace Problems Anyone?

Reply to Lasher Oh - view message

Same problem for me since a few days....IE is working fine....only firefox doesn't....

 

Greetings