You are currently in the Forum Archive. All content within this area is Read-Only and cannot be modified. Active Forums can be found here.
Reply
Honored Resident
Studly Lockjaw
Posts: 33

Avatar that does not show up

My friend has a Mac and she keeps having issues with her avatar disappearing all the prims parts will show but the skin and her eyes will be there. we have done all the clear cache, reloading the viewer, Resetting back to default and it still happens. Anyone got any other ideas we may have missed?

Ellla McMahon
Posts: 3,757
Registered: ‎02-28-2009

Re: Avatar that does not show up

Reply to Studly Lockjaw - view message

Hello Studly, try the suggestions here Fixing avatar appearance

Also try the great suggestion from Imnotgoing Sideways "Search your inventory Library folder for anything called      "Eyebrowshaper"... Get any one of them, from the library and not your   own inventory, and drag it to your avatar."

Right click on your Avatar and detach all. Then access and wear a default avatar.

Close the Viewer and shutdown your computer. Unplug your modems and routers for a full minute, then plug them back  in.

Before you log in, Clear the Cache from Outside Second Life You can check the Disk Cache location, for each Viewer, from the login screen Preferences > Network or Setup.  Log into Region Smith, see Changing your login location and let your Inventory fully load.

When your Inventory has fully loaded. Close the Viewer and relog. Individually wear your shape, clothing, attachments and HUDs.

If you use different Viewers, it's helpful to set up different Cache locations, see Moving the cache - Second Life Wiki

Honored Resident
Studly Lockjaw
Posts: 33

Re: Avatar that does not show up

Reply to Studly Lockjaw - view message

thank you for the info we will give that a try!