Answer
Resident
LadyEtaine
Posts: 1
My avatar is not loading. Everyone else can see me just fine, all I see is a ball of light.

When I log in, my avatar does not load. All I can see is a glowing ball of light. I have logged in multiple times and get the same results. I have had others say that they can see my avatar fine, but I can't see it. What's going on here?

Other Answers: 1
Rolig Loon
Posts: 25,316
Registered: ‎10-05-2009
Answered
[ Edited ]

That's a communication problem between your computer and SL's servers. Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked image. Either way, your av's appearance defaults to a fluffy cloud or to an egg or ball, if you have graphics quality set to Low or have turned particles off. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilities here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. Then plug it back in and let it get a fresh hold on an IP address.

Not as dumb as I look